Subject: interoperability event

From: "Hattig, Myron" <[email-masked]>
Date: Wed, 29 Sep 1999 12:41:19 -0700

Hello,

Who in the group can participate in an IP/1394
Interoperability event? Would someone like to
host the event? If not Intel will be glad to
host it in Hillsboro, Oregon USA. The target
dates are late November or early December. I
believe we can get several implementations on
different hosts to participate. Do people have
other devices such as routers, residential
gateways, or 1394 bus analyzers that they would
like to participate in the interop testing? Also
we have questions on how to test MCAP. Previously
we had hand-made tools to force hosts to leave
and join groups; are there real mcast applications
we can use for this testing?

The sole IETF purpose the interop test is show
multiple implementations to advance IP/1394 spec
from Proposed Standard to Draft Standard as
explained in RFC 2026.  The intended purpose for
individuals to participate is can determine if their
implementations interop with other implementations.
This is not a marketing event of any sort. The
results of the event will be published. The
published results will list the participants, the
origin of each implementation to ensure we have
multiple implementations, the portions of the spec
that were successfully (and unsuccessfully)
tested, and ambiguities (or bugs) in the spec.
Bugs in individual implementations will not part
of the report.

Thanks,

Myron Hattig
Work Group Co-Chair

---

From: SeogKyun Yang <[email-masked]>
Date: Thu, 30 Sep 1999 16:20:30 +0900

Hello,

We Samsung can participate in the IP/1394 interop event with DTV set-top box.
Samsung DTV STB has many functions, such as Web Browser, Web Server,
EIA-775, and so on.
But we have no idea of testing MCAP, since CE devices need not the multicast
applications yet.

Thanks,

SeogKyun Yang
Software Engineer
Information Media Lab.
Corporate R&D Center
Samsung Electronics CO., LTD
e-mail: [email-masked]