Subject: Re: interoperability event

From: Sathyan Iyengar <[email-masked]>
Date: Tue, 5 Oct 1999 20:15:34 -0700

Myron,

Intoto would like to participate in the IP-1394 Interoperability
event. We will bring an x86 or StrongARM or PowerPC target
running a RTOS such as VxWorks or pSOS with IP1394
conforming to the draft standard as in RFC 2026.
One of our customer is also suggesting us to use their hardware
for the interop.

Apart from this, Intoto will also plan to bring a residential
gateway(router) reference design with IP1394 for the interop
if the schedules permit.

We are fine if the event is in Hillsboro or any other place in US.

I would like to hear from you & others on how we can test MCAP.

Thanks,
-Sathyan
 408-844-0480 x:302
 http://www.intotoinc.com

At 12:41 PM 9/29/99 -0700, Hattig, Myron wrote:
>Hello,
>
>Who in the group can participate in an IP/1394
>Interoperability event? Would someone like to
>host the event? If not Intel will be glad to
>host it in Hillsboro, Oregon USA. The target
>dates are late November or early December. I
>believe we can get several implementations on
>different hosts to participate. Do people have
>other devices such as routers, residential
>gateways, or 1394 bus analyzers that they would
>like to participate in the interop testing? Also
>we have questions on how to test MCAP. Previously
>we had hand-made tools to force hosts to leave
>and join groups; are there real mcast applications
>we can use for this testing?
>
>The sole IETF purpose the interop test is show
>multiple implementations to advance IP/1394 spec
>from Proposed Standard to Draft Standard as
>explained in RFC 2026.  The intended purpose for
>individuals to participate is can determine if their
>implementations interop with other implementations.
>This is not a marketing event of any sort. The
>results of the event will be published. The
>published results will list the participants, the
>origin of each implementation to ensure we have
>multiple implementations, the portions of the spec
>that were successfully (and unsuccessfully)
>tested, and ambiguities (or bugs) in the spec.
>Bugs in individual implementations will not part
>of the report.
>
>Thanks,
>
>Myron Hattig
>Work Group Co-Chair

/**********************************************************************
   Embedded Solutions for Network Security and Interconnectivity

Intoto Inc.                                      Ph      : 408-844-0480 Ext:302
3160, De La Cruz Blvd.                   Fax    : 408-844-0488
Suite #100/101, Santa Clara           e-mail : [email-masked]
CA - 95054,  USA                          Web   : www.intotoinc.com
***********************************************************************/

---

From: Kaz Honda <[email-masked]>
Date: Wed, 6 Oct 1999 13:21:00 +0900

Sony is also willing to participate in the interoperability event.

--
Kaz Honda <[email-masked]>
IT Development Dept.,            Fone: +81-3-5448-8401
PNC Development Center           Phax: +81-3-5448-8977
Sony Corporation