Subject: FW: interoperability event

From: "Hattig, Myron" <[email-masked]>
Date: Wed, 6 Oct 1999 10:54:07 -0700

It sounds like there is enough interest to go ahead and do
the interop testing. The dates are December 2-3. Location
is in Hillsboro, OR, hosted by Intel. The campus is the
Jones Farm Campus. The building is the Jones Farm Conference
Center (JFCC in attached osite1.gif between JF3 and JF4).
People should fly into Portland International Airport (PDX),
not the Hillsboro Air Port shown on the maps. Here is the
list of companies that have agreed to participate:
1) Samsung
2) Toshiba
3) Intoto
4) Sony
5) EnThink
6) Microsoft

The agenda is:
Dec 2
   8-8:15  - Introductions, document participants along
             with origin of implementation and operating
             system, hand out test plan and issue log sheet
   8:15-12 - Setup networks
   12-1    - Lunch provided
   1-5     - Test ARP, IP broadcast, IP unicast
Dec 3
   8-12    - Test MCAP and IP mcast
   12-1    - Lunch provided
   1-3     - Test MCAP and IP mcast
   3-4     - Document test results and issues
   4-5     - Tear down network

Testing should be done between each combination of participants.
Companies will be responsible for documenting the issues they
experience during the test, then providing that info to the
group. They must present issues as implementation (without
listing the company) and/or as spec related.

The test plan for ARP, IP broadcast, IP unicast, IP mcast,
and MCAP will developed on the IP/1394 list from now until the
interop event.

Intel will provide some monitors, a 1394 bus analyzer, and
possibly a small number of computers. Please let me know if
you need monitors or computers by Nov 15th. Ideally, folks
will bring their own laptops or other devices. Everyone
should bring their compilers and debug environments to
resolve problems on the fly.

All implementations should conform draft version 19
http://www.ietf.org/internet-drafts/draft-ietf-ip1394-ipv4-19.txt

Best Regards,

Myron Hattig
Intel Corp
WG Co-Chair

---

From: Nagaraj G <[email-masked]>
Date: Thu, 7 Oct 1999 09:32:14 +0530

Hi Myron,

The setup we require is two systems and two monitors and other devices like
bus analyzer.

One of the machines can be any Pentium with a PCI bus and compliant to the
PCI specification. This is for our target that can run VxWorks 5.4 with our
adapter and our stack.

The other machine is required for setting-up our development environment of
TornadoII.

Pls. let me know whom to contact for confirming the availability of these
systems. Or if Intel is listening on the list, they can confirm the same.

Thanks & Regards,

G. Nagaraj
Senior Software Engineer
EnThink Inc.
37, Castle Street, Ashok Nagar,
Bangalore - 560 025, India
Phone: +91-80-536-7297 Ext: 211
Fax: +91-80-557-6032
www.EnThink.com

-----Original Message-----
From: IETF IP over 1394 Working Group
[mailto:[email-masked]]On Behalf Of Hattig, Myron
Sent: Wednesday, October 06, 1999 11:24 PM
To: [email-masked]
Subject: FW: interoperability event

The agenda is:
Dec 2

Best Regards,

Myron Hattig
Intel Corp
WG Co-Chair