Subject: Re: interoperability event

From: Nagaraj G <[email-masked]>
Date: Wed, 6 Oct 1999 12:48:55 +0530

Hello,

We (EnThink) are willing to participate in the event. We have implemented
the draft on a x86 PC running VxWorks.

I would like to have more info on the event. What are we supposed to
test/validate/interoperate? If you have an agenda in mind, please send it.
If we know what we are planning to test, it will be helpful in planning and
deciding on our participation in the event.

Hope to have a positive reply.

Best Regards,

G. Nagaraj
Senior Software Engineer
EnThink Inc.
37, Castle Street, Ashok Nagar,
Bangalore - 560 025, India
Phone: +91-80-536-7297 Ext: 211
Fax: +91-80-557-6032
www.EnThink.com

-----Original Message-----
From: IETF IP over 1394 Working Group
[mailto:[email-masked]]On Behalf Of Hattig, Myron
Sent: Thursday, September 30, 1999 1:11 AM
To: [email-masked]
Subject: interoperability event

Hello,

Who in the group can participate in an IP/1394
Interoperability event? Would someone like to
host the event? If not Intel will be glad to
host it in Hillsboro, Oregon USA. The target
dates are late November or early December. I
believe we can get several implementations on
different hosts to participate. Do people have
other devices such as routers, residential
gateways, or 1394 bus analyzers that they would
like to participate in the interop testing? Also
we have questions on how to test MCAP. Previously
we had hand-made tools to force hosts to leave
and join groups; are there real mcast applications
we can use for this testing?

The sole IETF purpose the interop test is show
multiple implementations to advance IP/1394 spec
from Proposed Standard to Draft Standard as
explained in RFC 2026.  The intended purpose for
individuals to participate is can determine if their
implementations interop with other implementations.
This is not a marketing event of any sort. The
results of the event will be published. The
published results will list the participants, the
origin of each implementation to ensure we have
multiple implementations, the portions of the spec
that were successfully (and unsuccessfully)
tested, and ambiguities (or bugs) in the spec.
Bugs in individual implementations will not part
of the report.

Thanks,

Myron Hattig
Work Group Co-Chair

---

From: Morihisa Momona <[email-masked]>
Date: Thu, 7 Oct 1999 10:22:56 +0900

NEC would like to participate in the interoperability event in Dec.
We will bring IP1394 NDIS driver for Windows (x86).

Thanks.

-------------------------
Morihisa MOMONA
NEC Corp.
Phone: +81 44 856 2082
Fax: +81 44 856 8071
e-mail: [email-masked]