Subject: Interop: config ROM support

From: "Joseph Joy (Exchange)" <[email-masked]>
Date: Wed, 6 Oct 1999 11:42:06 -0700

Microsoft's ip/1394 stack relies on the fact that remote nodes advertise
their support for ip/1394 via the config ROM, per Section 6 of the "IPv4
over IEEE 1394" draft. This is just a head's up. If there are any
anticipated problems with this, please send your comments to the working
group ([email-masked]).

Thanks,

Joseph.

-------------
Joseph M. Joy
Software Engineer
Windows Networking and Communications
Microsoft Corp.
[email-masked]

---

From: Nagaraj G <[email-masked]>
Date: Thu, 7 Oct 1999 08:26:40 +0530

It should also be compliant to latest P1394a Draft standards.

G. Nagaraj
Senior Software Engineer
EnThink Inc.
37, Castle Street, Ashok Nagar,
Bangalore - 560 025, India
Phone: +91-80-536-7297 Ext: 211
Fax: +91-80-557-6032
www.EnThink.com

-----Original Message-----
From: IETF IP over 1394 Working Group
[mailto:[email-masked]]On Behalf Of Joseph Joy (Exchange)
Sent: Thursday, October 07, 1999 12:12 AM
To: [email-masked]
Subject: Interop: config ROM support

Thanks,

Joseph.

-------------
Joseph M. Joy
Software Engineer