Subject: Does someone you love have dry skin or eczema?

From: ePay Inc <[email-masked]>
Date: Sun, 7 Jan 2001 01:49:52 -0800

New breakthrough technology safely and effectively treats dry, irritated skin associated with eczema and atopic dermatitis without steroids.
If you're using heavy, greasy creams, you already know they don't work.
TRICERAM is the only moisturizer clinically proven to reduce eczema
symptoms in 21 days. Give your skin the natural lipids it needs to repair itself.

GIVE YOUR SKIN TRICERAM.

Unlike petrolatum and mineral oil based moisturizers that artificially coat
the skin, TRICERAM contains a unique combination of natural lipids that
allows the skin to heal itself. This unique formulation is based on a
patented ceramide dominant ratio of epidermal lipids clinically proven to
repair and restore healthy barrier function (your skin's natural moisture
barrier). This patented technology was developed by leading dermatologists
at The University of California, San Francisco (UCSF). In a recent
completed clinical study conducted at UCSF, daily use of TRICERAM resulted
in a significant reduction of severity of eczema in just 21 days.

TRICERAM is completely safe for long-term use and safe for all skin types,
including sensitive. The key lipids used in TRICERAM are the very same
lipids that occur naturally in the skin, which dramatically reduces skin
sensitivity and irritation.

Seeing is believing.

To see before and after photos click here

Please Visit this link www.osmotics.com/derma.html

This is not SPAM. You have agreed to receive information from this sender from time to
time as opportunities of interest arise.
Or you have done so with some entity, which in turn sold its lists to this sender.
This ad is being sent in compliance with Senate bill 1618, Title 3, section 301.
http://www.senate.gov.
Further transmissions to you by the sender of this email may be stopped at no cost to you by
E-mailing [email-masked] with the word 'remove' in the subject line.

---

From: [email-masked]
Date: Sun, 7 Jan 2001 10:07:36 +0000

Maidenhead Mimesweeper2 reports - A Virus may have been detected in a message from [email-masked] to: [email-masked]

It has been quarantined in: Dirty Messages
and the policy it followed was: Scenarios

This message will not be delivered to the intended recipient/s.

Subject: Does someone you love have dry skin or eczema?
From: ePay Inc <[email-masked]>
To: [email-masked]
Date: Sun, 7 Jan 2001 01:49:52 -0800

GIVE YOUR SKIN TRICERAM.

Seeing is believing.

---

From: [email-masked]
Date: Sun, 7 Jan 2001 10:28:02 +0000

Subject: Re: Does someone you love have dry skin or eczema?
From: [email-masked]
To: [email-masked]
Date: Sun, 7 Jan 2001 10:07:36 +0000

GIVE YOUR SKIN TRICERAM.

Seeing is believing.

---

From: [email-masked]
Date: Sun, 7 Jan 2001 10:49:53 +0000

Subject: Re: Does someone you love have dry skin or eczema?
From: [email-masked]
To: [email-masked]
Date: Sun, 7 Jan 2001 10:28:02 +0000

GIVE YOUR SKIN TRICERAM.

Seeing is believing.