Subject: RE: TOS overwrite & 1.1 packet classification

From: "Jones, Douglas" <[email-masked]>
Date: Mon, 26 Jul 1999 13:33:14 -0400

RFI-N-99043 clarifies the spec to indicate that it's the CMTSs
responsibility to police ToS. (C.2.2.6.10) Whatever the CM does with ToS is
outside the scope of the RFI.

dj

> ----------
> From: 	Bob Himlin[SMTP:[email-masked]]
> Sent: 	Friday, July 23, 1999 12:04 PM
> To: 	[email-masked]; [email-masked];
> [email-masked]
> Subject: 	TOS overwrite & 1.1 packet classification
> 
> Does anyone know a reasonable way to go about handling the case where a CM
> is instructed to perform both a TOS-overwrite and packet classification
> based on TOS?  It would seem to me that it would be a mistake for an
> operator to configure a CM to do this, but I still wonder what the correct
> value a CM should to look at for classification purposes - the original or
> the overwritten value?  I suppose you could say that it depends on the
> interface specified in the IP filter rule that points to the TOS overwrite
> rule, so if the TOS overwrite happens on an Ethernet inbound interface,
> for
> example, the classification would be based on the overwritten TOS.  In the
> same example, if the TOS overwrite happens on the RF outbound interface,
> the
> original TOS should be used.  Does anyone have any different ideas about
> how
> to implement this?
> 
> Bob Himlin, TurboNet Communications
> 15932 Bernardo Center Drive
> San Diego, CA 92127
>  [email-masked]
> 
>

---

From: "Bob Himlin" <[email-masked]>
Date: Mon, 26 Jul 1999 10:57:13 -0700

Great.  I've deleted the MACup from the distribution list.  Is it also
outside the scope of OSS & IETF?

-----Original Message-----
From:	[email-masked]
[mailto:[email-masked]] On Behalf Of Jones, Douglas
Sent:	Monday, July 26, 1999 10:33 AM
To:	docsis-macup; [email-masked]; IPCDN list; Bob Himlin
Subject:	RE: TOS overwrite & 1.1 packet classification

dj