Subject: Re: bpiplus-mib-00.txt is now available

From: Earl Mitchell <[email-masked]>
Date: Thu, 06 Jan 2000 18:04:50 -0800

On page 3, for Sec2.1.3 Common it implies
that docsBpi2CodeDownloadControl is part of
the CMTS MIB. But then on page 49 it has a
"Note:" saying authenticated SW download objects
are a CM requirement only. So shouldn't these
objects be under Sec2.1.1 Cable Modems? 

-earl

---

From: Earl Mitchell <[email-masked]>
Date: Fri, 07 Jan 2000 11:19:09 -0800

Stuart Green wrote:
> 
> Earl,
>   Though the s/w download object is only required
> on the CM, I wanted to make the object more general
> purpose.  A CMTS vendor could choose to implement
> the s/w download feature and re-use the MIB object
> in its entirety.
> 
> Stu

I see. Thanks for the explanation.

-earl

---

From: Earl Mitchell <[email-masked]>
Date: Fri, 07 Jan 2000 18:02:59 -0800

Is the object docsBpi2CmtsMulticastAuthTable used by
CMTS to track which CM's are currently using a multicast
SAID or which CM's are allowed to use (i.e. allowed to
do MapRequest/KeyRequest) for that multicast SAID?

-earl

---

From: Earl Mitchell <[email-masked]>
Date: Mon, 10 Jan 2000 14:28:00 -0800

Stuart Green wrote:
> 
> Earl,
>   The table tracks which CMs are allowed to use the SAID,
> rather than which CMs are using the SAID.
>   For example, a static multicast SAID entry would need
> to be created prior to its use.
> 
> Stu
> 

thanks

-earl