Subject: RE: New BPI MIB: docsBpiCmtsDefaultAuth/TEKGraceTime

From: Kazuyoshi Ozawa <[email-masked]>
Date: Mon, 10 Jan 2000 22:33:27 -0700

If it's ok to remove these 2 objects, I think we also need to 
remove the following 2 objects because the CMTS does not know
these values at all.

   docsBpiCmtsAuthCmGraceTime
   docsBpiCmtsTEKGraceTime

Thanks,
kaz

> -----Original Message-----
> From: Man Wong [mailto:[email-masked]]
> Sent: Monday, January 10, 2000 10:23 PM
> To: [email-masked]
> Subject: Re: New BPI MIB: docsBpiCmtsDefaultAuth/TEKGraceTime
> 
> 
> > 
> > I am now reviewing the new BPI MIB draft again but I cannot
> > remember why we need to remove both docsBpiCmtsDefaultAuthGraceTime
> > and docsBpiCmtsDefaultTEKGraceTime.
> 
> Grace times are not CMTS parameters. There is no use for 
> default values
> in the CMTS. All CMs running BPI will have their own grace 
> periods which
> comes from config file. 
> 
> > 
> > I remember that, according to the BPI spec, the CMTS is not 
> > required to use the TEK/Auth Grace Time for their key management. 
> > However, at the same time, I think that there are some CMTSs which 
> > are actually using these values for their key management......
> > 
> > If it's ok for all the CMTS vendors to remove these 2 object, I'm 
> > fine.  Therefore, I definitly welcome the review by the 
> CMTS vendors.
> > 
> 
> It is fine with Cisco CMTS to have them removed.
> 
> - mansonw
> 
> 
> > Thank you for your help.
> > kaz
> > 
> > Kaz Ozawa
> > Toshiba Visiting Engineer at CableLabs
> > Tel: 303-661-3860 (direct); 9199 (fax); 9100 (main)
> > Email: [email-masked] / [email-masked]
> > 
> > 
>

---

From: Man Wong <[email-masked]>
Date: Mon, 10 Jan 2000 21:49:12 -0800 (PST)

CMTS can get the grace period associated with each CM during CM registration.
They are TLVs in the registration message. CMTS may need to know the grace
times in BPI CMTS and it depends on the CMTS implementation. I don't think
we need to remove them.

- mansonw