Subject: New BPI MIB: Relaxation on MandatoryRange

From: Kazuyoshi Ozawa <[email-masked]>
Date: Mon, 10 Jan 2000 22:13:30 -0700

Do we really need the relaxation on mandatory renge for the 
following 4 read-only objects ?

  docsBpiCmAuthGraceTime
  docsBpiCmTEKGraceTime
  docsBpiCmtsAuthCmGraceTime
  docsBpiCmtsTEKGraceTime

I understand that we need the relaxation for the read-write 
object.  However, I'm not sure regarding the read-only objects.

Thanks,
kaz

Kaz Ozawa
Toshiba Visiting Engineer at CableLabs
Tel: 303-661-3860 (direct); 9199 (fax); 9100 (main)
Email: [email-masked] / [email-masked]

---

From: "Bob Himlin" <[email-masked]>
Date: Tue, 11 Jan 2000 12:54:36 -0800

I don't think they are needed.  I do note, however, as regards
docsBpiCmTEKGraceTime, that the BPI+ spec has a range of 1-18006, and the
MIB only has a range of 1-1800.  Which one needs to be changed?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Kazuyoshi Ozawa
Sent: Monday, January 10, 2000 9:14 PM
To: Ipcdn (E-mail)
Subject: New BPI MIB: Relaxation on MandatoryRange

  docsBpiCmAuthGraceTime
  docsBpiCmTEKGraceTime

Thanks,
kaz

Kaz Ozawa

---

From: Stuart Green <[email-masked]>
Date: Fri, 14 Jan 2000 11:55:59 -0500

I'm not sure.  But if we do not have a relaxation statement
then the BPI+ MIB will not comply with the BPI+ spec.  So I 
think it is a good idea.

-- 
Stuart M. Green
Arris Interactive - A Nortel Networks / Antec Venture
6 Riverside Drive
Andover, MA 01810
(978) 946-4664
[email-masked]