Subject: [ipcdn] multicast without BPI?

From: Anna Ziper <[email-masked]>
Date: Fri, 22 Sep 2000 19:05:53 -0700

Hi everybody,

    Can multicast work without BPI?  I.e. packages in multicast can be
non encrypted?
    If yes, what happens with a modem authorization per multicast group?

    Can we still use Bpi multicast mib tables for authorization purpose?

Thanks,
Anna

_______________________________________________
IPCDN mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Kaz Ozawa" <[email-masked]>
Date: Tue, 26 Sep 2000 12:08:12 -0600

I believe that the IP Multicast works without BPI+ in DOCSIS 1.1.
The CMTS and the CM must be compliant to the section 3.3.1 of the DOCSIS RFIv1.1
spec.
Those requirements are independent from the BPI+ and the BPI+ can be either
turned on nor off.

If the BPI+ is turned on, the BPI+ MIB's multicast related tables can be used to
manage
the authorization of the cable modems per SAID.  However, it's not a requirement
in the
DOCSIS.

If we turn off the BPI+ in DOCSIS 1.1, I believe that all the BPI+ MIB tables
are not
required.  However, I think there is no problem to implement if a vendor want to
do so.

By the way, If the BPI+ is turned off, how can we block the IP multicast packet
forwarding to a specific CM (or CPE beyond the CM)?

Thanks,
kaz

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Anna Ziper
> Sent: Friday, September 22, 2000 8:06 PM
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: [ipcdn] multicast without BPI?
>
>
>
> Hi everybody,
>

---

From: Anna Ziper <[email-masked]>
Date: Tue, 26 Sep 2000 11:26:30 -0700

See my comment inline <anna>

thanks, Anna

> forwarding to a specific CM (or CPE beyond the CM)?

<anna> The problem is that cable modem multicast authorization depends on BPI
multicast tables.
If there is another authorization table connecting IP multicast address and cable
modem identification?

---

From: "Kaz Ozawa" <[email-masked]>
Date: Tue, 26 Sep 2000 19:53:13 -0600

Anna,

The tables can contain the cable modems which are authorized to
join a set of multicast groups corresponding to a single SAID.
However, it's an option and the BPI+ MIB does not require the 
CMTS to do so.  That's the intention from the beginning.

I understand that the CMTS may have its proprietary interface
to communicate with the IP Multicast management server or 
something like that.  If we really need to mandate such a
function, I personally think we should specify the interface 
between the CMTS and such a server as a part of the OSSIv1.1
specification.

Thanks,
kaz

> Sent: Tuesday, September 26, 2000 12:27 PM
> To: Kaz Ozawa
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [ipcdn] multicast without BPI?
> 
> 
>