Subject: [ipcdn] Request for Agenda Items

From: [email-masked]
Date: Thu, 12 Oct 2000 16:39:15 +0000

Hi folks,

Please could you let me know what you would like to see as agenda items at
the December IETF.

Thanks

Andrew
--
Andrew Valentine
Systems Engineer
UK Engineering Design Centre
Hughes Network Systems Ltd.
Linford Wood , Saxon Street, Milton Keynes MK14 6LD, United Kingdom
Tel     : Direct +44 1908 326 233 Tel Main +44 1908 221122 x 233
Fax    : +44 1908 221127
Email: [email-masked]

#**********************************************************************
This message is intended solely for the use of the individual
or organisation to whom it is addressed. It may contain
privileged or confidential information.  If you have received
this message in error, please notify the originator immediately.
If you are not the intended recipient, you should not use,
copy, alter, or disclose the contents of this message.  All
information or opinions expressed in this message and/or
any attachments are those of the author and are not
necessarily those of Hughes Network Systems Limited,
including its European subsidiaries and affiliates. Hughes
Network Systems Limited, including its European
subsidiaries and affiliates accepts no responsibility for loss
or damage arising from its use, including damage from virus.
#**********************************************************************

_______________________________________________
IPCDN mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Rich Woundy <[email-masked]>
Date: Thu, 12 Oct 2000 21:19:05 -0400

>Please could you let me know what you would like to see as agenda items at

Andrew,

Here is my "wish list" for what we would discuss in San Diego.

WG charter revision
Euromodem MIB(s) update
DOCSIS 1.1 QoS MIB update
DOCSIS 1.1 Trap Definitions
DOCSIS Subscriber Management MIB
RFC 2669 MIB Update update
Baseline Privacy MIB update (sadly enough)
Baseline Privacy Plus MIB update
Volunteers to pick up lost work (e.g. telco-return MIB, IGMP over cable MIB)
Any other business?

Note: the discussion of some of the topics should (and will) begin on the 
mailing list soon.

-- Rich, the long-lost co-chair who's trying to come back

---

From: apalmer <[email-masked]>
Date: Fri, 13 Oct 2000 09:36:05 -0700

> Volunteers to pick up lost work (e.g. telco-return MIB, IGMP over cable MIB)

We just got the assignment for IGMP MIB, I think someone is working on it.

> Any other business?

How about Home Networking :)

Azlina

---

From: Rich Woundy <[email-masked]>
Date: Fri, 13 Oct 2000 12:51:22 -0400

>We just got the assignment for IGMP MIB, I think someone is working on it.

I am referring to the "Docsis 1.1 IGMPv2 MIB", currently known as the 
expired internet draft draft-ietf-ipcdn-igmp-mib-00.txt.
Pak's note on this subject is in reference to the IGMP MIB, RFC 2933. 
Here's a copy of his announcement:

>Finally, we have the OID for IGMP MIB !!!!
>The IGMP MIB has now been assigned the OID { mib-2 85 } and will appear as
>RFC 2933.
>Many thanks to Howard Abramson (BAS) and Dave Thaler (Microsoft) for their
>help.
>In addition, we finally have finished an draft ECR to clarify IGMP
>requirement for both RFI and OSSI.
>For wave #16, we are all aware that ipcdn-igmp.01 does not exist. Thus,
>please refer to the only
>ever available draft (ipcdn-igmp-00).

-- Rich

---

From: Rich Woundy <[email-masked]>
Date: Fri, 13 Oct 2000 14:14:43 -0400

>How about Home Networking :)

Are you volunteering? ;^)

Seriously -- we should restrict the topics of discussion to items that lead 
to IPCDN specifications.

If that is the case here, I am all ears!

-- Rich

---

From: apalmer <[email-masked]>
Date: Fri, 13 Oct 2000 11:24:00 -0700

Well, CableLab just started 2 working group for Home Networking :)

Azlina