Subject: [ipcdn] DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS

From: "Pirozzi, Timothy (Max Power)" <[email-masked]>
Date: Wed, 28 Feb 2001 13:05:17 -0500

Hi All,
 
After receiving responses to my orginal email, I have realized that 
the idea of having CMs send traps to update a Management Station
may have been more of a burden than serve a useful function.
But, I still believe this ability will solve a major problem. Might 
I suggest a new means to this end. Would it be possible to
allow the CMTS to send these traps on behalf of a CM? 
 
Any feedback on this idea would be greatly appreciated.
 
Thanks 
 
Tim
 
PS.
Here is my original email. 

-----Original Message-----
From: Pirozzi, Timothy (Max Power) [mailto:[email-masked]]
Sent: Wednesday, February 07, 2001 3:47 PM
To: [email-masked]'
Subject: [ipcdn] DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS

Hi All, 

I was looking at the DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS 
and I was looking for a fuctionality not mentioned by any of 
the traps currently listed. 
Here is the background: 

Currently, in a customer's cable modem deployment keeping track 
of a CM's IP is a nightmare. Every morning a list has to be 
retrieved from DHCP server and that is used to reorganised to 
what was in the snmp management system usually some type of model. 
This is a big concern to many ISPs 

I was wondering if there could be two more Traps added to the 
list of cm traps currently available. 

The first trap would say I (the CM) have just connected 
up and the DHCP gave me this IP.  

The second trap would say I (the CM) have just leasted a new IP 
from the DHCP server here is the OLD IP and here is the NEW IP. 

What does everyone think? 

Thanks 

Tim

---

From: Azlina Ahmad <[email-masked]>
Date: Wed, 28 Feb 2001 10:15:18 -0800

I agree that the CMTS should be able to send these 2 traps on behalf of
the CM.  In fact, Cisco CMTS is already sending a "trap" when a modem
comes online and goes offline  :)

Azlina

"Pirozzi, Timothy (Max Power)" wrote:

>  Hi All,After receiving responses to my orginal email, I have realized
> that the idea of having CMs send traps to update a Management
> Stationmay have been more of a burden than serve a useful
> function.But, I still believe this ability will solve a major problem.
> Might I suggest a new means to this end. Would it be possible toallow
> the CMTS to send these traps on behalf of a CM? Any feedback on this
> idea would be greatly appreciated.Thanks TimPS.Here is my original
> email.
>

_______________________________________________
IPCDN mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/ipcdn