Subject: [ipcdn] DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS

From: "Pirozzi, Timothy (Max Power)" <[email-masked]>
Date: Wed, 7 Feb 2001 15:47:02 -0500

Hi All,

I was looking at the DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS
and I was looking for a fuctionality not mentioned by any of
the traps currently listed.
Here is the background:

Currently, in a customer's cable modem deployment keeping track
of a CM's IP is a nightmare. Every morning a list has to be 
retrieved from DHCP server and that is used to reorganised to 
what was in the snmp management system usually some type of model.
This is a big concern to many ISPs 

I was wondering if there could be two more Traps added to the 
list of cm traps currently available. 

The first trap would say I (the CM) have just connected 
up and the DHCP gave me this IP.  

The second trap would say I (the CM) have just leasted a new IP
from the DHCP server here is the OLD IP and here is the NEW IP.

What does everyone think?

Thanks

Tim

---

From: "Chuck Anderson" <[email-masked]>
Date: Thu, 8 Feb 2001 16:55:36 -0500

DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONSI think it's a great idea...

Chuck Anderson
System Applications Engineering Manager
Residential Broadband Business Unit

Broadcom Corporation
4385 River Green Parkway
Duluth, GA 30096

email:  [email-masked]
Phone:  (770) 232-0018
Pager:  (888) 897-4387

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Pirozzi, Timothy (Max Power)
  Sent: Wednesday, February 07, 2001 3:47 PM
  To: [email-masked]'
  Subject: [ipcdn] DOCS-CABLE-DEVICE-TRAP-MIB DEFINITIONS

  Hi All,

  Thanks

  Tim