Subject: [ipcdn] More IPCDN news

From: Rich Woundy <[email-masked]>
Date: Fri, 08 Mar 2002 17:47:46 -0500

Folks,

First, I want to emphasize that Andrew Valentine has been a great co-chair 
for the IPCDN WG. He has contributed technical vision across the cable 
industry (including DOCSIS), and I will miss his unbiased input.

I am staying on as IPCDN chair, largely because of a job move of my own -- 
I am resigning from Cisco and joining AT&T Broadband, effective Wednesday 
of next week. This will enable me to focus on cable standardization (IPCDN 
as well as CableLabs) in a way that has not been possible for me in recent 
months. This job change will unfortunately cause short-term disruption in 
contacting me -- <[email-masked]> is my home broadband account, and 
<[email-masked]> is an internal AT&T Broadband mail account that I won't 
be able to read until Wednesday. Note: I may get another AT&T Broadband 
mail account as well.

I have purposely scheduled a shorter-than-usual slot for this coming IETF 
meeting: Tuesday, March 19th, 1700-1800 in Minneapolis. I would like to 
discuss the following:
- status of the current internet-drafts (e.g. I need to forward some drafts 
to the IESG now)
- status of the working group charter, and some proposed new work
- (maybe) discuss the new BPI+ CRL tables from CableLabs

Unlike previous IETFs, I will not be asking the internet-draft authors to 
prepare status presentations. I will be contacting some authors off-line 
about putting together final internet-drafts for IESG submission (forcing 
me to finish the final evaluations of drafts).

Thanks for your patience during these times.

-- Rich

At 09:16 AM 2/28/2002 +0000, [email-masked] wrote:
>Hi,
>
>Sadly, I will be stepping down as co-chair of the IPCDN WG.  Due to recent
>events with my current employer (redundancies) I will be starting at a new
>company next week.  This means I will not be able to continue with the
>IPCDN and also the IETF for the forseeable future  :-(
>
>It has been a great pleasure working with you all and I wish you all the
>best of luck with the work you are currently undertaking and in future.
>
>Have fun
>
>andrew
>
>--
>Andrew Valentine
>Senior Systems Architect
>UK Engineering Design Centre
>Hughes Network Systems Ltd.
>Linford Wood , Saxon Street, Milton Keynes MK14 6LD, United Kingdom
>Tel     : Direct +44 1908 326 233 Tel Main +44 1908 221122 x 233
>Fax    : +44 1908 221127
>Email: [email-masked]
>
>
>#**********************************************************************
>This message is intended solely for the use of the individual
>or organisation to whom it is addressed. It may contain
>privileged or confidential information.  If you have received
>this message in error, please notify the originator immediately.
>If you are not the intended recipient, you should not use,
>copy, alter, or disclose the contents of this message.  All
>information or opinions expressed in this message and/or
>any attachments are those of the author and are not
>necessarily those of Hughes Network Systems Limited,
>including its European subsidiaries and affiliates. Hughes
>Network Systems Limited, including its European
>subsidiaries and affiliates accepts no responsibility for loss
>or damage arising from its use, including damage from virus.
>#**********************************************************************
>
>_______________________________________________
>IPCDN mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ipcdn

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Rich Woundy <[email-masked]>
Date: Fri, 08 Mar 2002 17:47:46 -0500

Folks,

-- Rich

---

From: Rich Woundy <[email-masked]>
Date: Tue, 12 Mar 2002 19:37:27 -0500

Folks,

Below is the proposed agenda for the IPCDN meeting in Minneapolis next week.

-- Rich

IP over Cable Data Network WG (ipcdn)

Tuesday, March 19, at 1700-1800
===============================

CHAIR:	Richard Woundy <[email-masked]>

AGENDA:

I.   Agenda bashing                      Chair
II.  Administrative items                Chair
III. Document status                     Chair
       DOCSIS IGMP MIB
       Subscriber Management MIB
       DOCSIS QoS MIB
       DOCSIS 2.0 RFI MIB
       BPI+ MIB
       Others...
IV.  Working group charter status        Chair
       Possible new work items:
        PacketCable MIBs: MTA MIB, Signaling MIB, Management Event MIB
        CableHome MIBs: TBD
V.   BPI+ CRL table discussion           Kaz Ozawa, Chair

---

From: Rich Woundy <[email-masked]>
Date: Tue, 12 Mar 2002 19:37:27 -0500

Folks,

-- Rich

AGENDA:

I.   Agenda bashing                      Chair