Subject: Re: [ipcdn] Subscriber Management MIB-06

From: [email-masked]
Date: Thu, 15 Aug 2002 13:35:24 -0400

If I understand your question, use docsSubMgtPktFilterAction. The tcp/udp
entry is considered an extension of docsSubMgtPktFilterEntry.

Regards,
Wilson Sawyer

                      "Shrinivas                                                                                    
                      Samant"                  To:       <[email-masked]>, <[email-masked]>                      
                      <[email-masked]        cc:                                                                  
                      om>                      Fax to:                                                              
                      Sent by:                 Subject:  [ipcdn] Subscriber Management MIB-06                       
                      ipcdn-admin@ietf.                                                                             
                      org                                                                                           

                      08/15/02 01:06 PM                                                                             
                      Please respond to                                                                             
                      ssamant                                                                                       

This question is related to the docsSubMgtTcpUdpFilterTable. This table
defines the filtering criteria for TCP and UDP packets.
If a CM's filter group has a list of TcpUdp filters, then how do we
determine the action if a packet matches the filter. In short, should'nt
the
docsSubMgtTcpUdpFilterEntry have an action field associated with it?

Thanks,
Shrini
--------------------------------------------
Shrinivas Samant
Bell Labs AT
Lucent Technologies
Room 4L-350, Holmdel
732-949-6533 (O)
732-441-9209 (H)
732-693-7528 (M)
732-949-9330 (F)
732-949-1342 (F)
--------------------------------------------

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: [email-masked]
Date: Thu, 15 Aug 2002 13:35:24 -0400

Regards,
Wilson Sawyer

                      "Shrinivas                                                                                    

                      08/15/02 01:06 PM                                                                             
                      Please respond to                                                                             
                      ssamant                                                                                       

Thanks,
Shrini