Subject: [ipcdn] subscriber mib version-06

From: "Samant, Shrinivas (Shrinivas)" <[email-masked]>
Date: Tue, 17 Sep 2002 15:32:03 -0400

docsSubMgtPktFilterEntry is indexed by docsSubMgtPktFilterGroup & docsSubMgtPktFilterIndex. Is the filter index unique to a filter group or entire system? If there are 2 filter groups X & Y using filter index A, does this mean that they are referencing the same filter?

Also, does DOCSIS define the maximum number of filters that should be supported on the system?

Thanks,
Shrini
_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: [email-masked]
Date: Tue, 17 Sep 2002 16:51:33 -0400

docsSubMgtPktFilterIndex is qualified by the group - so, no, no
relationship is implied between {group1,A} and {group2,A}.

Check your OSSI spec for minimum # of filters supported - last time I
checked it was 30 groups of twenty.

Regards,
Wilson Sawyer
ARRIS

                      "Samant,                                                                                            
                      Shrinivas                To:       "[email-masked]'" <[email-masked]>                              
                      (Shrinivas)"             cc:                                                                        
                      <[email-masked]        Fax to:                                                                    
                      om>                      Subject:  [ipcdn] subscriber mib version-06                                
                      Sent by:                                                                                            
                      ipcdn-admin@ietf.                                                                                   
                      org                                                                                                 

                      09/17/02 03:32 PM                                                                                   

docsSubMgtPktFilterEntry is indexed by docsSubMgtPktFilterGroup &
docsSubMgtPktFilterIndex. Is the filter index unique to a filter group or
entire system? If there are 2 filter groups X & Y using filter index A,
does this mean that they are referencing the same filter?

Also, does DOCSIS define the maximum number of filters that should be
supported on the system?

Thanks,
Shrini