Subject: [ipcdn] Latest version of draft-ietf-ipcdn-qos-mib-07.txt

From: Murwin William-LWM008 <[email-masked]>
Date: Fri, 17 Jan 2003 15:41:55 -0500

Here is the latest version of the DOCSIS-QOS MIB. 
This is version 7 with the back date of January 1, 2003 so as not to be confused when the draft is submitted to IETF.

Please send comments and suggestion as soon as possible so that we can post this on the IETF web site.
Our goal is to post the version 7 within a week. 

Changes are noted at the top of the draft and within the Revision History of the MIB.

Thanks,
Mike Patrick &  Will Murwin

 <<draft-ietf-ipcdn-qos-mib-07.txt>> 
______________________________
William Murwin
Broadband Communications Sector
Motorola Inc.
Email: [email-masked]
Tel: (508) 851-8385

---

From: "Kirk Friedman" <[email-masked]>
Date: Thu, 23 Jan 2003 15:57:37 -0800

Hello Murwin,
     A couple of minor nits:

     1) Section 2.2.2.1 item 1) includes "When a CM initially ranges, both
the CM and CMTS implement a row in DOCS-IF-MIB docsIfCmServiceTable
corresponding to..."  The CMTS does not support docsIfCmServiceTable.
Suggest "When a CM initially ranges, the CM implements a row in the
DOCS-IF-MIB docsIfCmServiceTable and the CMTS implements a row in the
docsIfCmtsServiceTable corresponding to..."

     2) In the same section, item 3) the CMTS should retain the
docsIfCmtsServiceTable entry for the DOCSIS 1.1 CM.  This would mirror the
CM requirement.

Thanks,

Kirk Friedman
Correlant Communications
15110 Avenue Of Science
San Diego, CA., 92128

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Murwin William-LWM008
Sent: Friday, January 17, 2003 12:42 PM
To: Docsis-Oss (E-mail); IPCDN (E-mail)
Cc: Michael W. Patrick (E-mail); 'Woundy, Richard'
Subject: [ipcdn] Latest version of draft-ietf-ipcdn-qos-mib-07.txt

Here is the latest version of the DOCSIS-QOS MIB.
This is version 7 with the back date of January 1, 2003 so as not to be
confused when the draft is submitted to IETF.

Please send comments and suggestion as soon as possible so that we can post
this on the IETF web site.
Our goal is to post the version 7 within a week.

Changes are noted at the top of the draft and within the Revision History of
the MIB.

Thanks,

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn