Subject: [ipcdn] ETSI Feedback on IETF IPCDN Sig MIB

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Tue, 5 Aug 2003 07:29:57 -0700

Motorola received feedback on the signaling MIB from the ETSI conference call yesterday.

One suggested addition from ETSI is an object that allows operator control over the subscriber line protocol used for CID. Here is the object I defined to support the two methods ETSI allows for signaling caller id.

pktcSigDevCallerIdSigProtocol OBJECT-TYPE 
     SYNTAX     INTEGER { 
               fsk  (1), 
               dtmf (2) 
     } 
     MAX-ACCESS read-write 
     STATUS     current 
     DESCRIPTION 
         "This object identifies the subscriber line protocol used
          for signaling on-hook caller id information."
    REFERENCE 
          " Refer to the ETS 300 659-1 Specification."
     DEFVAL { fsk }
        ::= { pktcSigDevConfigObjects 4 }

Comments?

Gordon Beacham
Digital Core Gateways, BCS
Motorola, Inc.
858-404-2335
[email-masked]

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 6 Aug 2003 07:19:46 -0600

Gordon wrote:
> One suggested addition from ETSI is an object that allows 
> operator control over the subscriber line protocol used for 
> CID. Here is the object I defined to support the two methods 
> ETSI allows for signaling caller id.
> 

Thanks Gordon for posting the proposed object and addressing ETSI comments.
Seems resonable to me. 
Can you get rid of 'Refer to the' in the REFERENCE clause?
Can you also add some text in the security consideration section for this new r/w object? Does this need to be added to the international compliance group too?

Jean-François 
ps: you copied the CableLabs DOCSIS oss team in your posting while I think you meant to copy the PacketCable prov OSS team. Corrected in this response.