Subject: RE: [ipcdn] WG-recharter and moving to OPS area

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 1 Aug 2003 23:33:55 +0200

> > Sorry, I do not understand this. If any CableXxx people
> > feel they have input/questions/concerns or whatever,
> > then they can just participate on the mailing lists?
> > 
> > Am I missing something here?
> 
> Nope, I just feel that it would be great if ipcdn
> WG could take on more then just MIB works/standardization.
> 
> If the consensus is to just focus on MIBs,
> I don't have any problem either.
> 
As far as I can tell, then ALL that this WG has done over the
last 4 years or so (maybe even longer) is just MIB work.
And it has not even been fast at that. 

All I saw on the new charter is MIB work. So that is why we 
consider moving it to OPS.

The specific two topics you mentioned already have active WGs
in the IETF and so the proper thing to do is to participate there
if Cable aspects need special consideration or if you worry that
they might ignore your needs.

Hope this helps, explains

Bert
> Thanks,
> Azlina

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Azlina Ahmad <[email-masked]>
Date: Fri, 01 Aug 2003 15:41:08 -0700

> Hope this helps, explains

Yes.

Thanks,
Azlina