Subject: RE: [ipcdn] MIB reviewer comments on draft-ietf-ipcdn-device-mibv 2-06.txt

From: "Woundy, Richard" <[email-masked]>
Date: Fri, 19 Dec 2003 08:18:03 -0500

Randy,

Good question.

Those two MIB objects (docsDevFilterPolicyType, docsDevFilterPolicyAction)
were defined in the original preparation of RFC 2669, but those MIB objects
were commented out prior to RFC publication. The purpose of this object
group is to identify those MIB objects so that the OIDs would not
accidentally be reassigned.

If there is a better approach for the draft to take, let me know.

-- Rich

P.S. I am working on the responses to your many other comments on this
draft. Most of them need to be transcribed to email. Sorry about the awful
delays. :^(

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Randy Presuhn
Sent: Thursday, December 18, 2003 10:42 PM
To: [email-masked]
Subject: Re: [ipcdn] MIB reviewer comments on
draft-ietf-ipcdn-device-mibv2-06.txt

Hi -

In draft-ietf-ipcdn-device-mibv2-06.txt, the following appears:

docsDevFilterPolicyObsoleteGroup OBJECT-GROUP
        OBJECTS {
           docsDevFilterPolicyType,
           docsDevFilterPolicyAction
        }
        STATUS      obsolete
        DESCRIPTION
             "These objects were removed from the policy mapping table
              with the introduction of external policy action tables
              prior to publication as RFC 2669."
        ::= { docsDevGroupsV2 9 }

Given what is actually in RFC 2669, I'm having trouble making sense
of the DESCRIPTION.  What is the motivation for this OBJECT-GROUP?

Randy

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 19 Dec 2003 10:33:28 -0800

Hi -

> From: "Woundy, Richard" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, December 19, 2003 5:18 AM
> Subject: RE: [ipcdn] MIB reviewer comments on draft-ietf-ipcdn-device-mibv2-06.txt
...
> accidentally be reassigned.

This seems really bizarre.  If they were taken out prior to publication,
then those object identifiers were never really assigned.

> If there is a better approach for the draft to take, let me know.
...

I'm still trying to figure out what the real objective was.

Randy