Subject: RE: [ipcdn] RFMIBv2 ID-nits: references

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 4 Dec 2003 16:49:15 -0700

Ok thanks Matt.

But now that I read the tComLabs document, I still have a pb with keeping this reference (and by now, I have found it in the text in the REFERENCE clause of some objects).

When you look at the document, it overwrites mib definitions for rfc2670.docsIfDownChannelInterleave and rfc2670.docsIfDownChannelAnnex (2 object defs from the old RFC 2670). The object definitions contained in RF MIB v2 draft 08 are correct.

=> so what we need in the RF MIB v2 is actually a normative reference to the Euro-DOCSIS specification that mandates the interleaving formats or ITU-T J83.

Comments?

Jean-François 

> -----Original Message-----
> From: Matthew Schmitt 
> Sent: Thursday, December 04, 2003 3:40 PM
> To: Jean-Francois Mule; [email-masked]; Eduardo 
> Cardona; [email-masked]
> Cc: [email-masked]
> Subject: RE: [ipcdn] RFMIBv2 ID-nits: references
> 
> 
> FYI, I did manage to locate the referenced document on 
> www.tcomlabs.com.  The direct link is 
> http://www.tcomlabs.com/Euro-DOCSIS/Documents/Add-Euro-DOCSIS_
> spec.pdf.  Via their website, you can get to the file by 
> first clicking on the Euro-DOCSIS link, then clicking on the 
> Euro-DOCSIS 1.0 link (the link to that page is 
> www.tcomlabs.com/Euro-DOCSIS/Euro-DOCSIS1.0.htm).  On that 
> page, it's the document listed as "Additional document: .pdf".
> 
> Matt
> 
> -----Original Message-----
> From: Jean-Francois Mule 
> Sent: Thursday, December 04, 2003 3:12 PM
> To: [email-masked]; Eduardo Cardona; 
> [email-masked]
> Cc: [email-masked]
> Subject: [ipcdn] RFMIBv2 ID-nits: references
> 
> 
> 
> Check ID nits and other comments made by mib doctors in other drafts.
>    http://www.ietf.org/ID-nits.html
> 
> There are normative references that are not even mentioned 
> once and not used as IMPORTs in the document:
>    [1] Woundy, R., "Baseline Privacy Interface Management
>        Information Base for DOCSIS Compliant Cable Modems
>        and Cable Modem Termination Systems", RFC3083, March 2001.
>    [9] "Adapted MIB-definitions and a clarification for MPEG-related 
>        issues for EuroDOCSIS cable modem systems v1.01", tComLabs, 
>        May 2000., available at http://www.tcomlabs.com. 
> Suggestions:
>   - call this reference in the text or just remove it;
>   - I cannot find the named reference under 
> http://www.tcomlabs.com ; if you keep it, then > we need a 
> better link, especially if it remains normative.
> 
> 
> Also, should [6] be made informative instead of normative?
> (a) it's a book 
> (b) the DOCSIS specs are referenced normatively and that's 
> where a normative reference on QPSK should be.
>    [6] Proakis, John G., "Digital Communications, 3rd Edition", 
>        McGraw-Hill, New York, New York, 1995, ISBN 0-07-051726-6 
> 
> Thanks,
> Jean-François
> PS: also, CableLabs is working on a stable HTTP URL for our 
> specifications so the http://www.cablemodem.com URL will most 
> likely have to be updated. More on the actual URL soon.
> 
> 
> _______________________________________________
> IPCDN mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipcdn
> 

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Wim De Ketelaere" <[email-masked]>
Date: Fri, 5 Dec 2003 08:12:18 +0100

Hi all,

I have no problem removing the MIBs from the document on our website if the
final Euro-DOCSIS specifics
are present in the MIB-RFC !

I believe you can reference to appendix N (1.0/1.1) and F (2.0), or just
reference to the "European Specific Implementation"
(cfr. language used in beginning 1.1 RFI-specification).

Just let me know !

Thanks,
  Best regards,
    Wim

----- Original Message -----
From: "Jean-Francois Mule" <[email-masked]>
To: "Matthew Schmitt" <[email-masked]>; <[email-masked]>;
"Eduardo Cardona" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, December 05, 2003 12:49 AM
Subject: RE: [ipcdn] RFMIBv2 ID-nits: references

Ok thanks Matt.

But now that I read the tComLabs document, I still have a pb with keeping
this reference (and by now, I have found it in the text in the REFERENCE
clause of some objects).

When you look at the document, it overwrites mib definitions for
rfc2670.docsIfDownChannelInterleave and rfc2670.docsIfDownChannelAnnex (2
object defs from the old RFC 2670). The object definitions contained in RF
MIB v2 draft 08 are correct.

=> so what we need in the RF MIB v2 is actually a normative reference to the
Euro-DOCSIS specification that mandates the interleaving formats or ITU-T
J83.

Comments?

Jean-François