Subject: [ipcdn] Minutes from IETF58

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 11 Dec 2003 20:55:59 +0100

Need to be submitted to [email-masked] no later than
Friday 19th of December.

Current status:  No materials submitted  
 
See: http://www.ietf.org/proceedings/03nov/index.html 

Thanks,
Bert 

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Woundy, Richard" <[email-masked]>
Date: Tue, 16 Dec 2003 22:54:51 -0500

Folks,

Please review for accuracy the materials below from the IPCDN WG meeting in
Minneapolis last month, and submit corrections to me by close of business
day Wednesday December 17th.

WG Meeting minutes:
<http://www.ipcdn.org/meetings/ipcdn-minutes-111103.html>

Presentation slides:
<http://www.ipcdn.org/meetings/ipcdn-agenda-111103.ppt>

I plan to submit these materials on Thursday December 18th.

I want to extend my thanks to Azlina Ahmad and Greg Nakanishi for providing
the basis for the meeting notes. The delay until now in preparing the
minutes is all due to me.

-- Rich

-----Original Message-----
From: [email-masked]
To: Ipcdn (E-mail)
Sent: 12/11/2003 2:55 PM
Subject: [ipcdn] Minutes from IETF58

 

Thanks,
Bert