Subject: [ipcdn] Editorial Changes - NCS MIB

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Tue, 30 Mar 2004 08:35:25 -0800

The following editorial changes have been suggested for the NCS MIB:

1. Remove the pktcSigEndPntConfigObjects defintion. All endpoint configuration objects are located under
   pktcNcsEndPntConfigObjects, while pktcSigEndPntConfigObjects has no objects.

2. Reorder the R0, R6 and R7 objects so that R0, R1, R2, R3, R4, R5, R6, R7, Rg and Rs form a sequential series.

3. Change pktcSigNotification OBJECT IDENTIFIER ::= { pktcSigMib 0 } to:
   pktcSigNotification OBJECT IDENTIFIER ::= { pktcSigMib 2 }

Gordon Beacham
Digital Core Gateways, BCS
Motorola, Inc.
858-404-2335
[email-masked]

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Azlina Ahmad <[email-masked]>
Date: Tue, 30 Mar 2004 12:14:33 -0800

>    pktcSigNotification OBJECT IDENTIFIER ::= { pktcSigMib 2 }

Recommend keeping the notification as it is per Appendix D
of the draft-ietf-ops-mib-review-guidelines-02.txt.

Thanks,
Azlina

---

From: "David De Reu" <[email-masked]>
Date: Wed, 31 Mar 2004 08:50:08 +0200

> of the draft-ietf-ops-mib-review-guidelines-02.txt.

Good point indeed. We currently have

  pktcSigNotification OBJECT IDENTIFIER ::= { pktcSigMib 0 }
  pktcSigMibObjects   OBJECT IDENTIFIER ::= { pktcSigMib 1 }
  pktcSigConformance  OBJECT IDENTIFIER ::= { pktcSigMib 3 }

When we follow the OID layout suggested in appendix D of
<http://www.ietf.org/internet-drafts/draft-ietf-ops-mib-review-guidelines-02
.txt>, which is

  xxxMIB
  |
  +-- xxxNotifications(0)
  +-- xxxObjects(1)
  +-- xxxConformance(2)
      |
      +-- xxxCompliances(1)
      +-- xxxGroups(2)

then I suggest instead redefining pktcSigConformance as

  pktcSigConformance  OBJECT IDENTIFIER ::= { pktcSigMib 2 }

Thanks,

Regards,

David

_____________________________________________________
David De Reu
tComLabs
Stapelplein 70/004 - 9000 Ghent - Belgium
Tel: +32 9 269 22 91 - Fax: +32 9 329 31 74
www.tComLabs.com
_____________________________________________________