Subject: [ipcdn] RE: Changes for next RFI v2 MIB (draft 10)

From: Keske Tom-LTK002 <[email-masked]>
Date: Tue, 13 Apr 2004 10:32:22 -0400

All,

Thanks very much, Eduardo. I think that this
looks reasonable.  There is a very minor spelling 
error in a number of places, where it
has "dependant", and should say "dependent". 
 
   < Persistence of read-create entries is implementation
   < dependant.

Regards, Tom Keske

.------------------------------------------------------------.
|     Thomas R. Keske              IP Network Systems        |
|                                                            |
|     Motorola, Broadband Communications Sector              |
|     111 Locke Dr.                                          |
|     Marlborough, MA, 01752                                 |
|                                                            |
|     Tel: (508) 786-7687    Email: [email-masked]     |
`------------------------------------------------------------'
> 
> 
> > -----Original Message-----
> > From: Donati Andrew-MGIA0477 
> > Sent: Tuesday, April 13, 2004 8:48 AM
> > To: Murwin William-LWM008; Patrick Michael-LZZ007; Wang 
> > Daohong-MGIA0610; Keske Tom-LTK002; Scully Brian-LBS002; Ryan 
> > Dan-LDR001; Mowry Gary-LGM005; Hamblin William-MGIA0504; 
> > Potvin Donald-MGIA0574; Liberman Alex-MGIA0537; Gulbas 
> Aysun-MGIA0497
> > Cc: Dua Anirudh-MGIA0481; Jaroug Souhail-LSJ001
> > Subject: FW: Changes for next RFI v2 MIB (draft 10)
> > 
> > 
> > All,
> > 
> > Here are proposed changes in the docs RFI MIB to review. 
> > 
> > This allows us to legally designate one or more default 
> > modulation profiles 
> > as "read-only" (Objects in row can neither be changed nor 
> > deleted - Not Writable) or 
> > "permanent" (Objects in row can be changed but not deleted).  
> > 
> > Note that in this document they allow 'permanent' as "need 
> > not allow write-access to any columnar objects in the row."  
> > So it seems 
> > that "permanent" and "read-only" can have the same functional 
> > behavior.
> > 
> > Thanks,
> > Andy
> > 
> > -----Original Message-----
> > From: Eduardo Cardona [mailto:[email-masked]] 
> > Sent: Monday, April 12, 2004 6:52 PM
> > To: Donati Andrew-MGIA0477; [email-masked]
> > Subject: Changes for next RFI v2 MIB (draft 10)
> > 
> > 
> > Hi Andrew, all, 
> > 
> > Please review the attached with the proposed changes for the 
> > StorageType issues to see of they cover all concerns.
> > 
> > In summary, there are eight proposed changes
> > 
> > Changes 1,2,3,4 are related to the issue brough by Andrew 
> > Donati by adding StorageType object to the Modulation profile table
> > 
> > Changes 5,6,7,8 are clarifications to accommodate the OPS MIB 
> > revision guidelines sections 4.6.2 and 4.6.4, quite related 
> > to the problem raised for the storageType case.
> > 
> > During the WG Last call for technical issues, there were no 
> > other items pointing our attention.
> > 
> > Let the WG know any question or comments by COB Wednesday 
> > before submiting the draft to IETF.
> > 
> > 
> > Eduardo
> > 
> 

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 13 Apr 2004 11:15:50 -0700

Hi -

> From: "Keske Tom-LTK002" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, April 13, 2004 7:32 AM
> Subject: [ipcdn] RE: Changes for next RFI v2 MIB (draft 10)
...
>    < Persistence of read-create entries is implementation
...

It's good to fix spelling errors, but having entry persistence
implementation dependent cannot help foster interoperability.

Randy