Subject: RE: [ipcdn] Sig MIB, NCS SF Objects -1: CM or MTA config?

From: "Jean-Francois Mule" <[email-masked]>
Date: Tue, 18 May 2004 15:07:40 -0600

David wrote:
> Another pro is that this mechanism also works for a standalone MTA.
Good point, yes, I will add it to the list.

> Wouldn't it be nice if we were able to use the same MIBs for 
> both E-MTA and S-MTA?
Yes indeed but the QoS models for E-MTAs and S-MTAs are drastically
different. The E-MTAs being deployed today use CM/MTA initiated DQoS SFs
for voice media & static/dynamic SF for NCS. The S-MTAs are likely to
use a proxied QoS model following the PacketCable MM spec.

Jean-Francois.

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Fri, 21 May 2004 15:02:27 -0600

Fyi, I am trying to get formal input from some MSOs on whether they want to use the MTA NCS SF mechanism in the future. If I don't get any positive responses, I see no reason why we should keep these objects at this point in the development of this mib.

I don't expect much until June 9.
Jean-François 

> -----Original Message-----
> From: Jean-Francois Mule 
> Sent: Tuesday, May 18, 2004 3:08 PM
> To: David De Reu; [email-masked]
> Subject: RE: [ipcdn] Sig MIB, NCS SF Objects -1: CM or MTA config?
> 
> 
> David wrote:
> Yes indeed but the QoS models for E-MTAs and S-MTAs are 
> drastically different. The E-MTAs being deployed today use 
> CM/MTA initiated DQoS SFs for voice media & static/dynamic SF 
> for NCS. The S-MTAs are likely to use a proxied QoS model 
> following the PacketCable MM spec.
> 
> Jean-Francois.
>