Subject: [ipcdn] RE: Liaison from ETSI AT-Digital re. packet Cable MIBs

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Tue, 22 Jun 2004 13:43:02 -0700

Jean-Francois,
 
My comments on the ETSI document:
 
1. NCS Service Flow Mechanism. There has already been a lengthy discussion on this topic. See ipcdn email trail (among others)  <http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01229.html> http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01229.html.
 
Agree with deletion of the pktcSigServiceClassNameUS, pktcSigServiceClassNameDS, pktcSigServiceClassNameMask objects.
 
Note: ETSI has also recommended the pktcSigNcsServiceFlowState object be deleted. I don't recall a separate discussion regarding the pktcSigNcsServiceFlowState object specifically on the reflector. Perhaps it always intended to be associated with the SCN objects and the deletion discussion. Comments?
 
2. Ringing Cadences. Agree. Minor object description wording changes are ok as well. The WG already reached consensus on this issue. See ipcdn email trail:  <http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01119.html> http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01119.html and  <http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01122.html> http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01122.html.
 
3. Value Ranges (pktcSigDevToneDbLevel  object). Agree. The WG already reached consensus on this issue. See ipcdn email trail:  <http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01131.html> http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01131.html
 
Gordon
_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "David De Reu" <[email-masked]>
Date: Wed, 23 Jun 2004 08:46:52 +0200

MessageAgree with deletion of the pktcSigServiceClassNameUS,
pktcSigServiceClassNameDS, pktcSigServiceClassNameMask objects.

  Note: ETSI has also recommended the pktcSigNcsServiceFlowState object be
deleted. I don't recall a separate discussion regarding the
pktcSigNcsServiceFlowState object specifically on the reflector. Perhaps it
always intended to be associated with the SCN objects and the deletion
discussion. Comments?
Hi all,

The way I understand it, is that the pktcSigNcsServiceFlowState object is
indeed related to the pktcSigServiceClassNameUS, pktcSigServiceClassNameDS
and pktcSigServiceClassNameMask objects. So if you delete the latter
objects, you also have to delete the pktcSigNcsServiceFlowState object
because it doesn't seem useful on it's own.

Thanks,

David