Subject: [ipcdn] re: pktcSigPulseSignalDbLevel range

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Thu, 1 Jul 2004 09:31:20 -0700

In reviewing the ipcdn archives I note we did not achieve resolution on the revised syntax range for the pktcSigPulseSignalDbLevel object. See: http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01077.html <http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01077.html> 
 
>In looking at the meter pulse range for this object, the max value specified in 300 001 is for Sweden (-30 dBm).
>Motorola recommends setting the range of this object to (-350..0) to accommodate Sweden and to allow some margin for other international countries.
 
Comments?
 
Gordon Beacham
Digital Core Gateways, BCS
Motorola, Inc.
858-404-2335
[email-masked]

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "David De Reu" <[email-masked]>
Date: Fri, 2 Jul 2004 11:12:04 +0200

Message>In looking at the meter pulse range for this object, the max value
specified in 300 001 is for Sweden (-30 dBm).
  >Motorola recommends setting the range of this object to (-350..0) to
accommodate Sweden and to allow some margin for other international
countries.

  Comments?

Since there doesn't seem to be a reason to keep the old (large) range, and
since the proposed restriction can only facilitate MTA design, we agree with
the (-350..0) range.

Regards,

David
_____________________________________________________
David De Reu
tComLabs
Stapelplein 70/004 - 9000 Ghent - Belgium
Tel: +32 9 269 22 91 - Fax: +32 9 329 31 74
www.tComLabs.com
_____________________________________________________