Subject: [ipcdn] IETF NCS Sig MIB draft 6 -> Issue with E package requirements

From: "Sumanth Channabasappa" <[email-masked]>
Date: Thu, 21 Oct 2004 12:23:32 -0600

Hi All,

I agree with one of David's old comments to replace 'E Package' with
'International Systems'.

Comments? 

Thanks
Sumanth

MSG Reference:
http://www1.ietf.org/mail-archive/web/ipcdn/current/msg01381.html
(Reproduced below)

Dear all,

In the DESCRIPTION of a number of MIB objects, the term "international
systems" has been replaced by "E package" in draft 6. This introduces
the
side-effect that a number of MIB objects that have nothing to do with E
package support, now only have to be supported when the E package is
supported. The following MIB objects are the ones I believe have nothing
to
do with the E package, since the caller ID and VMWI transmissions are
triggered using the L package:

pktcSigDevCIDMode
pktcSigDevCIDFskAfterRing
pktcSigDevCIDFskAfterDTAS
pktcSigDevCIDFskAfterRPAS
pktcSigDevCIDRingAfterFSK
pktcSigDevCIDDTASAfterLR
pktcSigDevVmwiFskAfterDTAS
pktcSigDevVmwiFskAfterRPAS
pktcSigDevVmwiDTASAfterLR

An MTA for the international market that does however not support the E
package, will want to support the above MIB objects.

Maybe we can revert to the description of "international systems"?

Thanks,

Regards,

David
_____________________________________________________
David De Reu
tComLabs
Stapelplein 70/004 ? 9000 Ghent ? Belgium
Tel: +32 9 269 22 91 ? Fax: +32 9 329 31 74
www.tComLabs.com
_____________________________________________________

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 21 Oct 2004 12:30:09 -0700

Hi -

> From: "Sumanth Channabasappa" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, October 21, 2004 11:23 AM
> Subject: [ipcdn] IETF NCS Sig MIB draft 6 -> Issue with E packagerequirements
...
> I agree with one of David's old comments to replace 'E Package' with
...

I object to using the term "International Systems" without an
adequate definition.  (I raised this issue in an earlier MIB review.)
I don't particularly care what you call it, as long as the term and
conformance requirements are clearly defined.

Randy