Subject: [ipcdn] RE: Cadence description text

From: Beacham Gordon-CGB005 <[email-masked]>
Date: Tue, 19 Oct 2004 08:47:34 -0700

Satish, 
 
I agree with your comment to remove the text.
 
Gordon

-----Original Message-----
From: Kumar, Satish [mailto:[email-masked]] 
Sent: Thursday, October 07, 2004 5:31 PM
To: Beacham Gordon-CGB005; [email-masked]
Subject: Cadence description text

Hi,
 The pktcRingCadence description has below text.
 
 PktcRingCadence   ::= TEXTUAL-CONVENTION 
       STATUS        current 
       DESCRIPTION 
           "  
             This object represents a ring cadence and repeatable 
             Characteristics in a bit string format. The first two 
             octets of the bit string represent the length in bits of 
             the duration of the cadence (i.e., the number of bits that 
             follow the third octet). The third octet is used to 
             represent repeatable characteristics. 00000000 means 
             repeatable, and 10000000 means non repeatable. Each bit 
             after the third octet represents 50 ms and 1 represents 
             ring and 0 represents silent. The first bit of the fourth 
             octet is the first bit of the ring cadence. All bits are 
             counted in network order such that the octet with only the 
             first bit set will look like 10000000 bit sequence. A 
             total of 264 bits can be set to represent 13200 ms of 
             total cadence cycle. There will be at most 3 on/off 
             transitions per cadence period." 
       SYNTAX  OCTET STRING (SIZE(4..36)) 

The text in red color above in description has no relevance to cadence type description. This is very confusing, and may lead to think that all cadences are not supposed to have more than 3 transition periods. I am proposing to remove this text.
 
Comments please
 
Thanks,
Satish Kumar,
Texaas Instruments

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "David De Reu" <[email-masked]>
Date: Wed, 20 Oct 2004 08:54:15 +0200

MessageDear all,

I agree as well.

Regards,

David

  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Beacham Gordon-CGB005
  Sent: dinsdag 19 oktober 2004 17:48
  To: 'Kumar, Satish'; [email-masked]; [email-masked]'
  Subject: [ipcdn] RE: Cadence description text

  Satish,

  Gordon
    -----Original Message-----
    From: Kumar, Satish [mailto:[email-masked]]
    Sent: Thursday, October 07, 2004 5:31 PM
    To: Beacham Gordon-CGB005; [email-masked]
    Subject: Cadence description text

    Hi,

    The text in red color above in description has no relevance to cadence
type description. This is very confusing, and may lead to think that all
cadences are not supposed to have more than 3 transition periods. I am
proposing to remove this text.

    Comments please

    Thanks,
    Satish Kumar,
    Texaas Instruments