Subject: [ipcdn] SIG-MIB: non-ASCII chars in PktcSigType TC description

From: Thomas Anders <[email-masked]>
Date: Mon, 25 Oct 2004 09:10:44 +0200

In draft-ietf-ipcdn-pktc-signaling-06.txt the DESCRIPTION of the PktcSigType TC
contains non-ASCII characters (0xfb) that should probably rather be an ASCII
hyphen-minus (0x2d) instead. Please fix before draft 7.

Best regards,
+Thomas

-- 
Thomas Anders (thomas.anders at blue-cable.de)
BN Breitbandnetze GmbH, Berlin, Germany

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Sumanth Channabasappa" <[email-masked]>
Date: Wed, 27 Oct 2004 22:03:05 -0600

Hi Thomas,

Thanks for your input (And yes, your observation was right). I believe
this has been fixed in draft-07.

- Sumanth

-----Original Message-----
From: Thomas Anders [mailto:[email-masked]] 
Sent: Monday, October 25, 2004 3:11 AM
To: [email-masked]
Subject: [ipcdn] SIG-MIB: non-ASCII chars in PktcSigType TC description

In draft-ietf-ipcdn-pktc-signaling-06.txt the DESCRIPTION of the
PktcSigType TC contains non-ASCII characters (0xfb) that should probably
rather be an ASCII hyphen-minus (0x2d) instead. Please fix before draft
7.

Best regards,
+Thomas