Subject: [ipcdn] docsis subscriber management i-d draft -16

From: Wilson Sawyer <[email-masked]>
Date: Mon, 11 Oct 2004 09:35:59 -0400

I've just submitted draft -16 to fix a couple of issues from the IESG
review and to align the publication order with expected updates of RFC
2669 and 2670. The changes are:

(1) References to RFC 2669 are changed to informative, and the
corresponding RFC editor notes were removed.

(2) The second paragraph of 'Security Considerations' was reworded per
Russ Housley's suggestion.

(3) The section reference in that same paragraph was fixed per Allison
Mankin's note.

(4) Editor notes w.r.t. successor of RFC 2670 were left in, as it is
expected that submgt will be held until that successor is available.

Respectfully submitted,
Wilson Sawyer

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 21 Oct 2004 23:11:37 +0200

Sorry for the slight delay. But I am doing follow up now.
I expect approval RSN.

Bert

> -----Original Message-----
> From: Wilson Sawyer [mailto:[email-masked]]
> Sent: Monday, October 11, 2004 15:36
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: docsis subscriber management i-d draft -16
> 
>