Subject: [ipcdn] Persistency description for docsDevCmNotifControl and docsDevCmts NotifControl

From: Nakanishi Greg-MGI8179 <[email-masked]>
Date: Tue, 11 Jan 2005 09:23:09 -0800

I received a comment that there should be a description of persistency of the docsDevCmNotifControl and docsDevCmtsNotifControl objects in the Event Notification MIB.

I added the following sentence to the description of both objects:

"If the device is rebooted,the value of this object should revert to the default value."

I'd like to solicit feedback on this, particularly if anyone disagrees with the sentence.

Thanks, greg

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 11 Jan 2005 13:26:27 -0800

Hi -

> From: "Nakanishi Greg-MGI8179" <[email-masked]>
> To: "Ipcdn (E-mail)" <[email-masked]>
> Sent: Tuesday, January 11, 2005 9:23 AM
> Subject: [ipcdn] Persistency description for docsDevCmNotifControl anddocsDevCmts NotifControl
>

> I received a comment that there should be a description of persistency of the docsDevCmNotifControl
> and docsDevCmtsNotifControl objects in the Event Notification MIB.
>
...

1) is the "should" meant as a "SHOULD"?

2) is the intent really to weakly prohibit persistence?

(I don't have a position, I'm just trying to understand.)

Randy