Subject: [ipcdn] draft-ipcdn-pktc-signaling-08, further changes; result of conference call

From: "Sumanth Channabasappa" <[email-masked]>
Date: Wed, 10 Aug 2005 10:09:21 -0600

Folks,

As per the discussion on the conference call today (thanks to the
attendees), the proposal from Phil seems to be reasonable.

Further, there was a suggestion to include the following examples in the
draft for clarity and ease of implementation. Note: Example B was also
the cause for the latest suggestion.

Example A:  Call waiting tone defined per ITU-T E.180:
1)	400 Hz AM modulated by 16 Hz, on for 500ms at -4 dBm
2)	400 Hz AM modulated by 16 Hz, off for 400ms
3)	400 Hz not AM modulated, on for 50 ms at -4 dBm
4)	400 Hz not AM modulated, off for 450 ms
5)	400 Hz not AM modulated, on for 50 ms at -4 dBm
6)	400 Hz not AM modulated, off for 3450 ms
7)	400 Hz not AM modulated, on for 50 ms at -4 dBm
8)	400 Hz not AM modulated, off for 450 ms
9)	400 Hz not AM modulated, on for 50 ms at -4 dBm
10)	400 Hz not AM modulated, off for 3450 ms
11)	not repeated, not continuous

Assume userDefined1(17) is assigned to this tone:

ToneType|Freq-1|Freq-2|Freq-3|Freq-4|FreqMode|ModePrtg|DbLevel|OnDur|Off
Dur|Rep-Count
========================================================================
=============
17       400     16       0       0     1        90      -40    500
400    0
17       400      0       0       0     2         0      -40     50
450    0
17       400      0       0       0     2         0      -40     50
3450    0
17       400      0       0       0     2         0      -40     50
450    0
17       400      0       0       0     2         0      -40     50
3450    0

pktcSigDevToneTable:
ToneType|ToneRep-Count|Steady
================================
  17         0         false(2)

------------------------------------------------------------------------
---------------

Example B - Congestion Tone - congestion(17):

This example of an embedded cadence is based on an operator variation.
1) 400Hz on for 400ms -10 dBm
2) 400Hz off for 350ms
3) 400Hz on for 225ms -4 dBm
4) 400Hz off for 525ms
5) repeat (1) through (4) 5000 times or T0 timeout (which ever is
shortest period)

ToneType|Freq-1|Freq-2|Freq-3|Freq-4|FreqMode|ModePrtg|DbLevel|OnDur|Off
Dur|Rep-Count
========================================================================
=============
17        400     0       0     0       2         0     -100    400
350      0             
17        400     0       0     0       2         0     -40     225
525      0 

pktcSigDevToneTable:
ToneType|ToneRep-Count|Steady
=================================
  17       5000        false(0)

Please feel free to provide any comments. 

Regards
Sumanth

-----Original Message-----
From: Sumanth Channabasappa
Sent: Tuesday, August 09, 2005 2:37 PM
To: [email-masked]'
Subject: [ipcdn] draft-ipcdn-pktc-signaling-08, further changes;
conference call

Folks,

There has been a suggestion (from Phillip Freyman, Motorola) to move the
'dBm level', currently under 'PktcSigDevToneTable' to
'pktcSigDevMultiFreqToneTable'. This is due to certain examples that
require this structure.

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Fri, 26 Aug 2005 07:18:15 -0600

Sumanth,

   Thanks for inviting anyone from IETF ipcdn to attend the discussion and for the notes.

   We have not seen one comment on your posting in 15 days so the proposal should be good enough. Per the IETF#63 meeting, the action item on the signaling MIB was:
# AI: authors to close one open issue on tone table by August 20.
# Ask Randy to review final proposal.

  Can you put out the proposed changes in the form of updated object definitions to the list so we can see all the aggregated changes?

  Based on our discussions, we are getting close to the end on this one and I would like to set the date of next Friday, September 2nd to have a consensus on the technical changes to allow a draft09 publication by mid-September at the latest.

Thanks,
Jean-François

> Sent: Wednesday, August 10, 2005 10:09 AM
> To: [email-masked]
> Subject: [ipcdn] draft-ipcdn-pktc-signaling-08, further changes;result
> of conference call
> 
> Folks,
>

---

From: "Sumanth Channabasappa" <[email-masked]>
Date: Fri, 26 Aug 2005 08:23:35 -0600

Jean-Francois,

I concur. Unless there are objections, I will be presenting the final proposal to this group in the next week.

Regards
Sumanth 

-----Original Message-----
From: Jean-Francois Mule 
Sent: Friday, August 26, 2005 7:18 AM
To: Sumanth Channabasappa
Cc: [email-masked]; 'Freyman Phillip-FPF300'; 'Eugene Nechamkin'; 'David De Reu'; 'T, Shivakumar'; [email-masked]'; Satish Kumar at Texas Instruments; 'Beacham Gordon-CGB005'
Subject: RE: [ipcdn] draft-ipcdn-pktc-signaling-08, further changes;result of conference call

Sumanth,

Thanks,
Jean-François

> Further, there was a suggestion to include the following examples in 
> the draft for clarity and ease of implementation. Note: Example B was 
> also the cause for the latest suggestion.
> 
> 
> There has been a suggestion (from Phillip Freyman, Motorola) to move 
> the 'dBm level', currently under 'PktcSigDevToneTable' to