Subject: RE: [ipcdn] Re: MTA MIB draft06 - AD comment #38

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 8 Sep 2005 10:47:37 -0600

Thomas wrote:
>  Then, still, why is the first part needed to address
> comment #38 here (pktcMtaDevSnmpEntity), but not for pktcMtaDevCmsFqdn
> where you proposed:
> 
> > pktcMtaDevCmsFqdn
> >            The MTA must resolve the CMS FQDN as required
> >            by the corresponding PacketCable Specifications."
> 
> ?

Because the CMS FQDN touches a lot more "interfaces" and multiple specifications:
	- establishment of the IPsec security association between MTA and CMS,
	- establishment of NCS session at the signaling level
	- etc.

Jean-François

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Thomas Anders <[email-masked]>
Date: Thu, 08 Sep 2005 23:29:31 +0200

> 	- establishment of NCS session at the signaling level

OK -- that "complexity" argument was missing from the original proposal. 
I'm fine with that, then.

+Thomas

-- 
Thomas Anders (thomas.anders at blue-cable.de)