Subject: [ipcdn] RE: MTA MIB draft06 - AD comment #38

From: "Jean-Francois Mule" <[email-masked]>
Date: Thu, 8 Sep 2005 06:47:13 -0600

Thomas,

You proposed to add "as required by the PAcketCAble" spec in
> Why be more specific here then in the proposal for pktcMtaDevCmsFqdn?
> The equivalent proposal would be:
> 
> pktcMtaDevSnmpEntity
>             [...]
>             The MTA must resolve the FQDN of the SNMP entity as
> required
>             by the PacketCable MTA Device Provisioning Specification.

Ok but this does not address Bert's comments. The new proposed text keeps the original intent (when to resolve the FQDN) and also integrates your comments.

Proposed new text:
pktcMtaDevSnmpEntity
         The MTA must resolve the FQDN value before its very first
         network interaction with the SNMP entity during the
         provisioning phase as specified in the PacketCable MTA Device
         Provisioning specification.

Jean-François

_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: Thomas Anders <[email-masked]>
Date: Thu, 08 Sep 2005 17:34:42 +0200

>          Provisioning specification.

Fine with me. Then, still, why is the first part needed to address 
comment #38 here (pktcMtaDevSnmpEntity), but not for pktcMtaDevCmsFqdn 
where you proposed:

> pktcMtaDevCmsFqdn
>            The MTA must resolve the CMS FQDN as required
>            by the corresponding PacketCable Specifications."

?

+Thomas

-- 
Thomas Anders (thomas.anders at blue-cable.de)