Subject: [ipcdn] I-D ACTION:draft-ietf-ipcdn-pktc-mtamib-08.txt

From: [email-masked]
Date: Fri, 09 Dec 2005 18:50:02 -0500

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP over Cable Data Network Working Group of the IETF.

	Title		: Multimedia Terminal Adapter (MTA) Management
                          Information Base for PacketCable and 
                          IPCablecom compliant devices
	Author(s)	: E. Nechamkin, J. Mule
	Filename	: draft-ietf-ipcdn-pktc-mtamib-08.txt
	Pages		: 61
	Date		: 2005-12-9
	
This memo defines a portion of the Management Information Base (MIB) 
   for use with network management protocols in the Internet community. 
   In particular, it defines a basic set of managed objects for  
   SNMP-based management of PacketCable and IPCablecom compliant 
   Multimedia Terminal Adapter devices.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipcdn-pktc-mtamib-08.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-ipcdn-pktc-mtamib-08.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ipcdn-pktc-mtamib-08.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
IPCDN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipcdn

---

From: "Jean-Francois Mule" <[email-masked]>
Date: Mon, 12 Dec 2005 11:05:42 -0700

Rich and all,

   Eugene and I submitted a new version of the MTA MIB. It addresses all the comments raised during the IETF 64 meeting in November and some additional feedback received from Bert.
   See the diff at:
http://tools.ietf.org/wg/ipcdn/draft-ietf-ipcdn-pktc-mtamib/draft-ietf-ipcdn-pktc-mtamib-08-from-07.diff.html

   We would like to request formal publication of this ID.

Eugene and Jean-François 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, December 09, 2005 4:50 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D ACTION:draft-ietf-ipcdn-pktc-mtamib-08.txt
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 14 Dec 2005 14:29:21 +0100

I still get:

  !! Missing citation for Informative reference:
  P055 L050:    [RFC3629] Yergeau, F., "UTF-8, a transformation format of ISO

I see use of RFC2279 inside the MIB module. There is no reference to 2279.
I think you want to replace 2279 with 3629 in the text inside the MIB module
and probably add a citation (outside the MIB module) to RFC3629.

Let us consider that an IETF Last Call comment.

Pls send [email-masked] (and copy me) a reuqest to publis, 
pls do include a PROTO writeup for that.
If you can do so today, we may still be able to get this on Jan 5 telechat

Bert

> From: Jean-Francois Mule [mailto:[email-masked]]
> Sent: Monday, December 12, 2005 19:06
> To: [email-masked]; Richard Woundy @ Comcast
> Cc: [email-masked]; [email-masked]
> Subject: RE: I-D ACTION:draft-ietf-ipcdn-pktc-mtamib-08.txt 
> 
> 
> Rich and all,
> 
>    Eugene and I submitted a new version of the MTA MIB. It 
> addresses all the comments raised during the IETF 64 meeting 
> in November and some additional feedback received from Bert.
>    See the diff at:
> http://tools.ietf.org/wg/ipcdn/draft-ietf-ipcdn-pktc-mtamib/dr
> aft-ietf-ipcdn-pktc-mtamib-08-from-07.diff.html
> 
> > [email-masked] with the word unsubscribe in 
> the body of
> > the message.
> > You can also visit 
https://www1.ietf.org/mailman/listinfo/I-D-announce