Subject: 64th IETF - Vancouver, BC, Canada

From: Gorry Fairhurst <[email-masked]>
Date: Fri, 02 Sep 2005 15:57:29 +0100

Just a note, to inform you that the IETF has opened registartion and hotel 
bookings for the coming IETF meeting held 6-11 November 2005 in Vancouver, BC, 
Canada. Details are at:

http://www.ietf.org/meetings/IETF-64.html

The ipdvb WG intends to meet at this meeting, although final timing of the 
ipdvb meeting in Agenda will not be confirmed until 17th October.

Other meeting deadlines are described:
http://www.ietf.org/meetings/cutoff_dates_64.html

Best wishes,

Gorry Fairhurst
(ipdvb WG Chair)

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 2 Sep 2005 09:33:02 -0700

I'll try to go. This is NA I should have less problems.

/mjm

> -------- Original Message --------
> Subject: 64th IETF - Vancouver, BC, Canada
> From: Gorry Fairhurst <[email-masked]>
> Date: Fri, September 02, 2005 10:57 am
> To: [email-masked]
>