Subject: any dvb vendor have implemented ule ?

From: "Johan firdianto" <[email-masked]>
Date: Wed, 1 Nov 2006 13:29:48 +0700 (WIT)

dear guys,

any dvb vendor have supported ule ?.
receiver and IPE side.
Thanks.

Johan

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 01 Nov 2006 14:52:39 +0000

There are several ULE stacks. The ones that currently have sent 
information to the ipdvb WG are listed at:

http://www.erg.abdn.ac.uk/ip-dvb/ipdvb-impl.html

If other people have implementations / further information, please send 
corrections to this email list.

best wishes,

Gorry Faihurst

---

From: "Kevin Kimmich" <[email-masked]>
Date: Wed, 1 Nov 2006 10:20:49 -0500

I'd like to update our entry:

Name of implementor : Efficient Channel Coding
URL: www.eccincorp.com
Contact: [email-masked]

ULE Gateway: iSatLite Network Interface Unit
ULE Receiver: iSatLite Broadband Satellite Terminal
Target platform/OS : Linux based embedded devices
Latest known rev: draft-fair-ipdvb-ule-02
Air-interface: DVB-S2
Implementation type: Commercial 

Thanks,
Kevin Kimmich
software engineer
Efficient Channel Coding, Inc.
216-441-8535 x 268
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Gorry Fairhurst
Sent: Wednesday, November 01, 2006 9:53 AM
To: [email-masked]
Subject: Re: any dvb vendor have implemented ule ?

best wishes,

Gorry Faihurst

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 01 Nov 2006 16:26:43 +0000

Thanks, the page has now been updated.

Gorry