Subject: FW: IP over Fibre throughput numbers

From: "Murali Rajagopal" <[email-masked]>
Date: Mon, 12 Feb 2001 13:00:12 -0800

Please respond to the IPFC reflector if you have any comments.

-----Original Message-----
From: Dennis Solari [mailto:[email-masked]]
Sent: Wednesday, January 17, 2001 10:37 AM
To: [email-masked]
Subject: Fw: IP over Fibre throughput numbers

Just curious if you received this email from me?

Dennis (Amdahl Corp)
678-319-4226

----- Original Message -----
From: Dennis Solari
To: [email-masked]
Sent: Tuesday, January 16, 2001 9:41 PM
Subject: IP over Fibre throughput numbers

Murali,
I am currently testing the speed I can get with IP over fibre channel using:
* two Sun Ultra 5's (360Mhz)
* both are have Emulex LP8000 SCSI/IP combo fibre channel PCI cards
* connected through a Brocade silkworm 2400 switch.

I can only drive IP over fibre to as high as ~200 Mbs. using iperf
(variation of ttcp utility)

What are some numbers you have seen doing bandwith testing while tweaking
the Unix TCP/IP stack?
Do you know were I can get other performance numbers of people doing the
same type performance tests?

Thanks in Advance,
Dennis

---

From: Bill Moshier <[email-masked]>
Date: Tue, 13 Feb 2001 14:15:15 -0800

Dennis - I've been able to get more than 850Mbs (more than 85 MBytes/sec),
on 
Windows 2k using Troika fibre-channel cards and Brocade switches, using 
iometer to measure the throughput. You might check to see if you can use
large 
packets (size greater than one fibre-channel frame).  My numbers were with
16Kbyte
ip packets.  
 
Bill Moshier

 
-----Original Message-----
From: Dennis Solari [mailto:[email-masked]]
Sent: Wednesday, January 17, 2001 10:37 AM
To: [email-masked]
Subject: Fw: IP over Fibre throughput numbers

Dennis (Amdahl Corp)
678-319-4226
 
----- Original Message ----- 
From: Dennis Solari <mailto:[email-masked]>  
To: [email-masked] <mailto:[email-masked]>  
Sent: Tuesday, January 16, 2001 9:41 PM
Subject: IP over Fibre throughput numbers

Murali,

 
Thanks in Advance,
Dennis