Subject: RE: [ipfix] DRAFT IPFIX meeting minutes, 65th IETF, Dallas

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 23 Mar 2006 22:18:05 +0200

Wrt. 

> Dan Romascanu said that working groups can consider API-like work such
> as file formats, in IPFIX' case. 

My comment was related to a bullet in the slideware about 'the IETF does
not accept work on APIs' - I do not remember the exact wording. I
pointed to the fact that lately this restriction seems to have been
relaxed, and API documents could become candidates of IETF work on the
informational track. 

Dan

> -----Original Message-----
> From: majordomo listserver 
> [mailto:[email-masked]] On Behalf Of Dave Plonka
> Sent: Thursday, March 23, 2006 6:50 PM
> To: [email-masked]
> Subject: [ipfix] DRAFT IPFIX meeting minutes, 65th IETF, Dallas
> 
> IPFIXers,
> 
> Please review the attached DRAFT minutes of the IPFIX meeting 
> yesterday afternoon.  You are welcome to send any follow-up 
> comments/suggestions/ corrections to the list.
> 
> The minutes can also be found here:
> 
>    http://ipfix.doit.wisc.edu/IETF65/minutes.txt
> 
> Thanks to all those that participated, and to to Tanja and 
> Ralf for their notes.
> 
> Dave
> 
> --
> [email-masked]  http://net.doit.wisc.edu/~plonka  
> ARS:N9HZF  Madison, WI
> 
> --
> Help        mailto:[email-masked] and say "help" 
> in message body
> Unsubscribe mailto:[email-masked] and say 
> "unsubscribe ipfix" in message body
> Archive     http://ipfix.doit.wisc.edu/archive/
> 

--
Help        mailto:[email-masked] and say "help" in message body
Unsubscribe mailto:[email-masked] and say
"unsubscribe ipfix" in message body
Archive     http://ipfix.doit.wisc.edu/archive/

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 23 Mar 2006 22:15:48 +0200

> [mailto:[email-masked]] On Behalf Of Robert Lowe
> Sent: Thursday, March 23, 2006 10:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [ipfix] DRAFT IPFIX meeting minutes, 65th IETF, Dallas
> 
>  From the meeting minutes...
> 
> > It was suggested that, in rechartering, we consider whether 
> the group 
> > is defining probes' functionality or just a transport 
> protocol.  Under 
> > the existing charter it may have been a combination of both.  In 
> > response, Dan mentioned that security and reliability concerns 
> > sometimes require that both be considered.
> 
> I'm not sure I understand what is being questioned or proposed.
> Anyone care to elaborate?  They seem unrelated to me.
> 

My comment addressed specifically a proposal related to ipfix deployment
in ISP environment. I believe that there are increased security concerns
in these environments related to the authentication of probes with
collectors, and I recommended that the authors do not miss to address
these issues. As there is work for defining a similar model in rmon, I
suggested that the authors have a look at that work (more exactly the
updated raqmon-pdu draft, that will be published in a few days). 

Dan