Subject: [IPFIX] Reference to PSAMP in draft-ietf-ipfix-reducing-redundancy-01.txt

From: "Boschi, Elisa" <[email-masked]>
Date: Tue, 5 Dec 2006 17:32:15 -0000

Andrew, all,

>
> If there are references to PSAMP drafts, doesn't that
> block this from becoming an RFC until the PSAMP ones
> are RFCs?  Do we have to mention PSAMP so much anyway,
> as it's just a specialised use case of IPFIX?

Only the PSAMP protocol blocks this document. I think that the reference to PSAMP is important and should be kept, since it is one of the most important applications for the reducing redundancy technique (the draft was initially targeted to PSAMP...).

Any other opinions on this matter?

Regards,
Elisa

**************************************************************************************************
 
 E-mail Confidentiality Notice and Disclaimer.
 
  This email and any files transmitted with it are confidential and are intended solely for 
the use of the individual or entity to which they are addressed. Access to this e-mail by 
anyone else is unauthorised. If you are not the intended recipient, any disclosure, 
copying, distribution or any action taken or omitted to be taken in reliance on it, is 
prohibited. 
  E-mail messages are not necessarily secure.  Hitachi does not accept responsibility 
for any changes made to this message after it was sent. 
  Please note that Hitachi checks outgoing e-mail messages for the presence of 
computer viruses.

**************************************************************************************************
_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 08 Dec 2006 23:24:24 +0100

Hi all,

--On 05.12.06 17:32 +0000 Boschi, Elisa wrote:
> Only the PSAMP protocol blocks this document. I think that
> the reference to PSAMP is important and should be kept,
> since it is one of the most important applications for
> the reducing redundancy technique (the draft was initially
> targeted to PSAMP...).
>

I agree.  I don't see a way to remove the PSAMP references
without applying significant changes.  An such changes would
not improve the document.

Thanks,

    Juergen

-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 4342-115
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 4342-155
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

---

From: Juergen Quittek <[email-masked]>
Date: Fri, 08 Dec 2006 23:24:24 +0100

Hi all,

Thanks,

    Juergen