Subject: [IPFIX] I-D ACTION:draft-ietf-ipfix-biflow-04.txt

From: [email-masked]
Date: Wed, 11 Apr 2007 15:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title		: Bidirectional Flow Export using IPFIX
	Author(s)	: B. Trammell, E. Boschi
	Filename	: draft-ietf-ipfix-biflow-04.txt
	Pages		: 21
	Date		: 2007-4-11
	
This document describes an efficient method for exporting
   bidirectional flow (Biflow) information using the IP Flow Information
   Export (IPFIX) protocol, representing each Biflow using a single Flow
   Record.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipfix-biflow-04.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-ipfix-biflow-04.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ipfix-biflow-04.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: Brian Trammell <[email-masked]>
Date: Wed, 11 Apr 2007 16:40:29 -0400

All,

This revision of the document addresses issues with the validation of
the XML description of the biflowDirection information element in
Appendix B; these came up during the IESG submission process.

Regards,

Brian

[email-masked] wrote:
> ------------------------------------------------------------------------
>

---

From: Brian Trammell <[email-masked]>
Date: Wed, 11 Apr 2007 16:40:29 -0400

All,

Regards,

Brian

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 12 Apr 2007 14:18:53 +0300

Brian,

>From the moment the WG requested publication the procedures require that
you coordinate with the PROTO shepherd (Nevil in this case) and publish
new versions of the Internet-Drafts only with AD advice. No realm harm
happened in this case, but please be careful to follow this rule in the
future. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: Brian Trammell [mailto:[email-masked]] 
> Sent: Wednesday, April 11, 2007 11:40 PM
> To: [email-masked]
> Subject: Re: [IPFIX] I-D ACTION:draft-ietf-ipfix-biflow-04.txt
> 
> All,
> 
> This revision of the document addresses issues with the 
> validation of the XML description of the biflowDirection 
> information element in Appendix B; these came up during the 
> IESG submission process.
> 
> Regards,
> 
> Brian
> 
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > logging in, type "cd internet-drafts" and then "get 
> > draft-ietf-ipfix-biflow-04.txt".
> > 
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> >

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Thu, 12 Apr 2007 14:18:53 +0300

Brian,

Thanks and Regards,

Dan

---

From: Benoit Claise <[email-masked]>
Date: Mon, 16 Apr 2007 10:24:34 +0200

Brian,

 From the diff, 
http://tools.ietf.org/wg/ipfix/draft-ietf-ipfix-biflow/draft-ietf-ipfix-biflow-04-from-03.diff.html
this new version doesn't seem to address any of the points in my email 
"[IPFIX] feedback on draft-ietf-ipfix-biflow-03.txt" on March 20th.
Maybe your plan is to integrate this after the IETF last-call?

Regards, Benoit.

---

From: Benoit Claise <[email-masked]>
Date: Mon, 16 Apr 2007 10:24:34 +0200

Brian,

 From the diff, 

Regards, Benoit.

---

From: Brian Trammell <[email-masked]>
Date: Mon, 16 Apr 2007 11:05:23 -0400

Benoit,

Correct. We wanted to address the specific issue raised with the XML
validation during the submission process. We didn't want to confuse the
issue by making additional changes to this revision. A future revision,
submitted after the start of the IETF last call, will address the
concerns you've raised.

Regards,

Brian

---

From: Brian Trammell <[email-masked]>
Date: Mon, 16 Apr 2007 11:05:23 -0400

Benoit,

Regards,

Brian