Subject: Re: Thank you, we are ready to lend you money regardless of Credit

From: "Sadie Youngblood" <[email-masked]>
Date: Tue, 17 Jul 2007 01:38:06 -0400

Your credit history doesn't matter to us!

If your family OWN real estate and want IMMEDIATE ready money to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$483,000+ debt

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply finish this simplified form... 

Don't worry about approval, your credit history will not disqualify you!

http://thealtqhh.com/

---

From: "Bridget Mcfarland" <[email-masked]>
Date: Wed, 18 Jul 2007 14:57:17 +0530

Your credit score doesn't matter to us!

If you OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply want to LOWER your payments by a third or more, here is best deal we can offer you NOW (hurry, this tender will expire NOW):

$254,000+ loan

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill this short form... 

Don't worry about approval, your credit score will not disqualify you!

http://hltqxhh.com/