Subject: Re: [IPFIX] *Proposed* new work items, work item # 2

From: "Boschi, Elisa" <[email-masked]>
Date: Tue, 31 Jul 2007 16:54:12 +0100

all,

one comment inline...

Brian Trammell wrote:
> On Jul 25, 2007, at 5:08 PM, Nevil Brownlee wrote:
> 
>
>> . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
>>
>> IPFIX: Proposal for new work
>>       Based on discussion at IETF 69, Chicago
>>
>> For IPFIX mailing list, we suggest that items 1-6
>> (above the --- line) be adopted as new WG work items.
>> Please comment by 6 Aug 07 <<<<
>> Also, we need reviewers; please fill in and email back the
>> questionnaire form below!!
>>

...

>>
>> 2. SCTP Per-Stream Draft (Benoit Claise)
>>   Agreed: Needs to be explored, as a possible protocol option.
>>   Procedure: Make this a WG item, as Experimental RFC.
>>   Milestones:  WG LC after IETF 70, to IESG before IETF  71.
> 
> It's unclear to me that, after the stream restriction change in point 0. 
> above, this should be Experimental as opposed to Informational... Per 
> 2026, Experimental RFCs are intended as an archival record of a research 
> work. Unless the primary intention is to change this draft to be a 
> description and evaluation of the performance benefits of this (and 
> potentially other) stream selection methods, it appears very much to be 
> the description of an export method (which will be in line with the 
> protocol after the stream restriction change in point 0. above) that has 
> potential performance and other benefits within a defined set of use 
> cases, very much like the recently-approved (Informational) Reducing 
> Redundancy draft.
> 

I agree on this point. The per-stream draft is the description of an optional method for SCTP export, offering enhanced functionality for a limited set of applications. Informational seems the most appropriate choice, pretty much for the same reasons that brought the Working Group to decide the status of Reducing Redundancy (i.e. informational). 

Regards,
Elisa

************************************************************************************************** 
E-mail Confidentiality Notice and Disclaimer. 

This email and any files transmitted with it are confidential and are intended solely for the use 
of the individual or entity to which they are addressed. Access to this e-mail by anyone else is 
unauthorised. If you are not the intended recipient, any disclosure, copying, distribution or any
action taken or omitted to be taken in reliance on it, is prohibited. E-mail messages are not 
necessarily secure. Hitachi does not accept responsibility for any changes made to this message 
after it was sent. 

Please note that Hitachi checks outgoing e-mail messages for the presence of computer viruses. 
**************************************************************************************************
_______________________________________________
IPFIX mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipfix

---

From: "Boschi, Elisa" <[email-masked]>
Date: Tue, 31 Jul 2007 16:54:12 +0100

all,

one comment inline...

...

Regards,
Elisa