Subject: Re: [IPFIX] IPFIX Information Elements registry

From: Nevil Brownlee <[email-masked]>
Date: Mon, 22 Sep 2008 18:02:42 +1200

Hi Benoit:

I see - from your note about psamp-info (below) - that IANA are close
to finishing the IPFIX registry.  I know that although I did a lot of
work on that initially with/for IANA, it's you and Paul who have put
in the hard work needed to carry it through.  After a first, quick
read-through, it's looking very good.  Congratulations, and thanks
very much for all your efforts.

Cheers, Nevil (co-chair, IPFIX)

Benoit Claise wrote:
> Dear all,
> 
> Because dataLinkFrameSize and dataLinkFrameSection have been removed, 
> the editor renumbered all the I.E. assignments.
> That could generate some problems for existing implementations, if any. 
> However, I can live with that.
> However, where there is a bigger problem is that IANA is working on the 
> IPFIX registry right now and there is a clash
> It's a question of days (hopefully) before the registry official... See 
> http://www.iana.org/assignments/ipfix/ipfix.xhtml
> selectorName is already assigned 335, so you'll have to free that one 
> (currently upperCILimit)
> Proposal:
> 
> 336 | lowerCILimit               |
> 337 | upperCILimit               |
> 338 | confidenceLevel            |
> 
> Regards, Benoit.
>> The IESG has received a request from the Packet Sampling WG (psamp) to 
>> consider the following document:
>>
>> - 'Information Model for Packet Sampling Exports '
>>    <draft-ietf-psamp-info-10.txt> as a Proposed Standard
>>
>> The IESG plans to make a decision in the next few weeks, and solicits
>> final comments on this action.  Please send substantive comments to the
>> [email-masked] mailing lists by 2008-09-29. Exceptionally, 
>> comments may be sent to [email-masked] instead. In either case, please 
>> retain the beginning of the Subject line to allow automated sorting.
>>
>> The file can be obtained via
>> http://www.ietf.org/internet-drafts/draft-ietf-psamp-info-10.txt
>>
>>
>> IESG discussion can be tracked via
>> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=11074&rfc_flag=0
>>
>> _______________________________________________
>> IETF-Announce mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/ietf-announce
>>   
> 
> _______________________________________________
> PSAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/psamp

-- 
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand
_______________________________________________
IPFIX mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipfix

---

From: Nevil Brownlee <[email-masked]>
Date: Mon, 22 Sep 2008 18:02:42 +1200

Hi Benoit: