Subject: [IPFIX] I-D Action:draft-ietf-ipfix-mib-05.txt

From: [email-masked]
Date: Mon, 3 Nov 2008 07:30:01 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Flow Information Export Working Group of the IETF.

	Title           : Definitions of Managed Objects for IP Flow Information Export
	Author(s)       : T. Dietz, et al.
	Filename        : draft-ietf-ipfix-mib-05.txt
	Pages           : 58
	Date            : 2008-11-03

This document defines managed objects for IP Flow Information Export
(IPFIX).  These objects provide information for monitoring IPFIX
Exporters and IPFIX Collectors including the basic configuration
information.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-ipfix-mib-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
IPFIX mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ipfix

---

From: "Thomas Dietz" <[email-masked]>
Date: Mon, 3 Nov 2008 17:21:57 +0100

Dear all,

I just posted a new version of the MIB draft. With this draft I addressed
the issues that were raised by Gerhard.

Changes (among minor things):

* Added ipfixTransportSessionMode in the Transport Session table
* Joined ipfixExportedTemplateTable and ipfixCollectedTemplateTable
  into one table
* Joined the corresponding ...DefinitionTables to one table
* Added ipfixTemplateDefinitionEnterprise to give the enterprise
  number for enterprise specific IEs

Best Regards,

Thomas

-- 
Thomas Dietz                 E-mail: [email-masked]
NEC Europe Ltd.              Phone:  +49 6221 4342-128
NEC Laboratories Europe      Fax:    +49 6221From [email-masked]  Mon Nov  3 08:22:19 2008
Content-class: urn:content-classes:message
Date: Mon, 3 Nov 2008 17:21:57 +0100
From: "Thomas Dietz" <[email-masked]>
To: <[email-masked]>
Subject: Re: [IPFIX] I-D Action:draft-ietf-ipfix-mib-05.txt
Sender: [email-masked]

This is a multipart message in MIME format.
Dear all,

I just posted a new version of the MIB draft. With this draft I addressed
the issues that were raised by Gerhard.

Changes (among minor things):

* Added ipfixTransportSessionMode in the Transport Session table
* Joined ipfixExportedTemplateTable and ipfixCollectedTemplateTable
  into one table
* Joined the corresponding ...DefinitionTables to one table
* Added ipfixTemplateDefinitionEnterprise to give the enterprise
  number for enterprise specific IEs

Best Regards,

Thomas

-- 
Thomas Dietz                 E-mail: [email-masked]
NEC Europe Ltd.              Phone:  +49 6221 4342-128
NEC Laboratories Europe      Fax:    +49 62 4342-155
Network Research Division
Kurfuersten-Anlage 36
69115 Heidelberg, Germany    http://www.nw.neclab.eu

NEC Europe Limited           Registered in England 2832014
Registered Office: NEC House, 1 Victoria Road, London W3 6BL

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of [email-masked]
> Sent: Montag, 3. November 2008 16:30
> To: [email-masked]
> Cc: [email-masked]
> Subject: [IPFIX] I-D Action:draft-ietf-ipfix-mib-05.txt
>