Subject: [IPFIX] Fwd: New Version Notification for draft-braun-core-compressed-ipfix-00

From: Lothar Braun <[email-masked]>
Date: Wed, 3 Mar 2010 10:33:11 +0100

Hi all,
 
as you might have seen on the agenda, there is a draft Compressed IPFIX for smart meters in constrained networks:

http://tools.ietf.org/id/draft-braun-core-compressed-ipfix-00.txt

This draft replaces draft-schmitt-6lowapp-ipfix-ws and defines a modified version of IPFIX that can be used to export sensor data from constrained smart meters in 6lowpan networks. We are working on a 01-version for the meeting (there should only be rather small fixes) and we would like to hear your comments on the document.

Best regards,
 Lothar

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: March 1, 2010 10:41:19 AM GMT+01:00
> To: [email-masked]
> Cc: [email-masked],[email-masked],[email-masked]
> Subject: New Version Notification for draft-braun-core-compressed-ipfix-00 
> 
> 
> A new version of I-D, draft-braun-core-compressed-ipfix-00.txt has been successfuly submitted by Lothar Braun and posted to the IETF repository.
> 
> Filename:	 draft-braun-core-compressed-ipfix
> Revision:	 00
> Title:		 Compressed IPFIX for smart meters in constrained networks
> Creation_date:	 2010-03-01
> WG ID:		 Independent Submission
> Number_of_pages: 25
> 
> Abstract:
> This document specifies the Compressed IPFIX protocol that serves for
> transmitting measurement data in 6LoWPAN networks [RFC4944].
> Compressed IPFIX is derived from IPFIX [RFC5101] and adopted to the
> needs of constrained networks.  This documents defines how the
> Compressed IPFIX Data and Template Records are transmitted in 6LoWPAN
> networks and how Compressed IPFIX data can be converted into
> uncompressed IPFIX data.
> 
> 
> 
> The IETF Secretariat.
> 
> 

--
Lothar Braun
Chair for Network Architectures and Services (I8)
Department of Informatics
Technische Universität München
Boltzmannstr. 3, 85748 Garching bei München, Germany
Phone:  +49 89 289-18010       Fax: +49 89 289-18033
E-mail: [email-masked]

---

From: Lothar Braun <[email-masked]>
Date: Mon, 8 Mar 2010 08:42:04 +0100

Hi all, 

we submitted an update on the draft "Compressed IPFIX for smart meters in constrained networks":

http://tools.ietf.org/html/draft-braun-core-compressed-ipfix-01

Best regards,
  Lothar

On Mar 3, 2010, at 10:33 AM, Lothar Braun wrote:

> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Benoit Claise <[email-masked]>
Date: Fri, 12 Mar 2010 09:35:37 +0100

Dear all,

In a nutshell, the draft name says it: compressed IPFIX, taking into 
accounts the hardware, energy, packet size, and transport protocol 
constraints of constrained networks (6lowapp).
The draft contains a series of examples for which a push model just 
makes sense. If we agree on the use case for a push model, then using 
some sort of IPFIX makes sense. Now, we don't want to say that 
compressed IPFIX would be the only protocol in constrained networks. For 
example, it's not suitable for applications where the sensor data 
triggers configuration changes or policy decisions

Regards, Benoit
>>> From: IETF I-D Submission Tool<[email-masked]>