Subject: Re: [IPFIX] IPFIX errata 2052 to 2059

From: Gerhard Muenz <[email-masked]>
Date: Wed, 30 Jun 2010 11:42:35 +0200

Dear all,

I see unsigned64 as being verified in the errata, not unsigned32:
http://www.rfc-editor.org/errata_search.php?rfc=5477

So, what's true now?

Regards,
Gerhard

Benoit Claise wrote:
> Nevil,
>> Nevil,
>>
>>> I'm looking through our 'unverified' errata - do we have consensus
>>> for Paul's Errata 2052, i.e. change SelectorId to unsigned64?
>> The consensus seems to be a change to unsigned32.
> It's true that unsigned64 would have been better, and Thomas highlighted 
> a limitation with the MIB.
> So let's go for unsigned32 then.
> 
> Regards, Benoit.
>> Thanks,
>> P.
>>
> 
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

-- 
Dr.-Ing. Gerhard Münz
Chair for Network Architectures and Services (I8)
Technische Universität München - Department of Informatics
Boltzmannstr. 3, 85748 Garching bei München, Germany
Phone:  +49 89 289-18008       Fax: +49 89 289-18033
E-mail: [email-masked]    WWW: http://www.net.in.tum.de/~muenz

---

From: Nevil Brownlee <[email-masked]>
Date: Thu, 01 Jul 2010 17:49:51 +1200

Hi Gerhard:

Oh, Oh, .. looking back I see that when I asked Dan to verify
these errata, I gave him a confusing message, so it's been verified
incorrectly - consensus was (as you say below) for unsigned32.

I'll work out the best way to get errata 2052 corrected.

Cheers, Nevil

-- 
---------------------------------------------------------------------
  Nevil Brownlee                    Computer Science Department | ITS
  Phone: +64 9 373 7599 x88941             The University of Auckland
  FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 1 Jul 2010 08:54:12 +0200

Nevil,

The way to do it is to 'unverify' errata 2052 - and I think that this
can be done by the RFC Editor. Do you know anybody there? :-) Then I can
reenter the proper resolution. Can you suggest the text that the WG
reached consensus about? 

Thanks and Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Nevil Brownlee
> Sent: Thursday, July 01, 2010 8:50 AM
> To: Gerhard Muenz
> Cc: [email-masked]
> Subject: Re: [IPFIX] IPFIX errata 2052 to 2059
> 
> 
> Hi Gerhard:
> 
> these errata, I gave him a confusing message, so it's been 
> verified incorrectly - consensus was (as you say below) for 
> unsigned32.
> 
> >> It's true that unsigned64 would have been better, and Thomas 
> >> highlighted a limitation with the MIB.