Subject: Re: [IPFIX] Two WGLCs starting now

From: Benoit Claise <[email-masked]>
Date: Sat, 11 Dec 2010 09:15:49 -0500

Dear IPFIX chairs,
>
> Hi all:
>
> We have two drafts waiting for Working Group Last Call.
> Their WGLCs start now, and will finish on 3 November (the
> Wednesday before the Beijing IETF).
>
> The drafts are:
>  1. draft-ietf-ipfix-structured-data-03.txt
>        Second WGLC for this draft, the first was back in July
>        for the -01 version.  There's been a *lot* of discussion
>        on the mailing list since!)
>  2. draft-ietf-ipfix-configuration-model-07.txt
>        We were waiting for the YANG RFCs to be published for this one.
As far as I recall, you asked the YANG gang to review this draft.
Any feedback?
Note: draft-ietf-ipfix-configuration-model-08.txt has been posted.

Regards, Benoit.
>
> Cheers, Nevil  (IPFIX co-chair)
>

---

From: Brian Trammell <[email-masked]>
Date: Thu, 16 Dec 2010 12:51:11 +0100

Hi, Nevil, all,

I have reviewed the latest configuration model draft (-08, including WGLC comments), exclusive of the YANG code, which I'm not presently enough of a YANG expert to have an opinion of. The document in its present form is in my opinion ready for IESG submission.

Best regards,

Brian

On Oct 18, 2010, at 3:42 AM, Nevil Brownlee wrote:

> -- 
> ---------------------------------------------------------------------
> Nevil Brownlee                    Computer Science Department | ITS
> Phone: +64 9 373 7599 x88941             The University of Auckland
> FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix

---

From: Lothar Braun <[email-masked]>
Date: Sun, 19 Dec 2010 13:16:14 +0100

Hi all,

I have reviewed the latest draft-ietf-ipfix-configuration-model-08.txt, and I'm happy with the current version. 

The only nit I could identify is a missing closing bracket in Section 3.1, page 10:

	  ("SelectAll" class in Section 4.2.1. 

should be
	
	  ("SelectAll" class in Section 4.2.1).

Please note that my YANG experience is very limited.

Best regards,
  Lothar  

--
Lothar Braun
Chair for Network Architectures and Services (I8)
Department of Informatics
Technische Universität München
Boltzmannstr. 3, 85748 Garching bei München, Germany
Phone:  +49 89 289-18010       Fax: +49 89 289-18033
E-mail: [email-masked]