Subject: Re: [IPFIX] [bmwg] WGLC: draft-ietf-bmwg-ipflow-meth-00

From: Al Morton <[email-masked]>
Date: Tue, 15 Mar 2011 14:24:00 -0400

It seems that everyone has been busy, and I know I wasn't
able to finish reading and commenting on this draft, so...

I am extending this WGLC for 2 more weeks, ending Monday the 28th.

Al
bmwg chair

At 11:06 AM 2/13/2011, Al Morton wrote:
>BMWG,
>CC: IPFIX WG,
>
>This message begins the first WG Last call on the draft:
>
>IP Flow Information Accounting and Export Benchmarking Methodology
>draft-ietf-bmwg-ipflow-meth-00.txt
>
>A URL for this draft is:
>http://tools.ietf.org/html/draft-ietf-bmwg-ipflow-meth-00
>
>The Last Call will end on March 14, 2011.
>
>Although this is the first WGLC, we have discussed this draft
>in the working group for over two years, and made many suggestions.
>We have also benefited from review by folks from IPFIX WG.
>I now ask folks to consider items where they commented earlier,
>and make sure that the resolutions are satisfactory.
>
>And it's not too late to read the draft for the first time,
>and provide comments based on your review.
>
>Please weigh-in on whether or not this Internet-Draft
>should be given to the Area Directors and IESG for consideration and
>publication as an Informational RFC.  Send your comments
>to this list and/or [email-masked].
>
>Al
>bmwg chair
>
>
>_______________________________________________
>bmwg mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bmwg

---

From: Al Morton <[email-masked]>
Date: Thu, 24 Mar 2011 11:22:13 -0400

Hi Jan,

I've finally completed a review of this draft; you can find my complete
(many editorial) comments here:
http://home.comcast.net/~acmacm/BMWG/draft-ietf-bmwg-ipflow-meth-01acm.pdf

(Jan provided me an MS-word version of the *next=01* draft
  to base my comments on, and save us both some time.
  If anyone else would like the same opportunity, please let Jan know.)

Main Comments/Suggestions:

Added a MUST to benchmark both Forwarding Plane and Flow Monitoring
plane when *both* are present in the DUT.

The Reporting Formats in Appendix A are RECOMMENDED. (this is usual)

Clarified Baseline RFC2544 testing.

hope this helps,
Al
(as a participant)