Subject: [IPFIX] DRAFT agenda for Prague IETF

From: Nevil Brownlee <[email-masked]>
Date: Thu, 17 Mar 2011 11:20:16 -0700

Hi all:

Here's my updated draft of our agenda for the IPFIX meeting in
Prague.  Please let me know if you have changes you'd like to
suggest.

When it comes to 'new charter' discussions, I'd like to have
brief presentations about each, so do let me know who will
be presenting each.  Also, please, don't forget to email me
copies of your slides well before the meeting so that I can
get them onto our 'Meeting Materials' page

Cheers, Nevil

===========================================
IP Flow Information Export WG (ipfix)
Agenda for IETF #80, Beijing                 DRAFT-01 <<<<
Wednesday, March 29, 1300-1500, Vienna room
===========================================

Chairs:
Juergen Quittek <[email-masked]>
Nevil Brownlee  <[email-masked]>

AGENDA:

1. Agenda review                                        =  5 min

2. Update from last meeting / WG Status (Nevil)         = 10 min
      Export-per-SCTP-Stream - in queue, waiting on sctpstream-reset
      Mediators-Framework - approved, in RFC-EDITOR
      Anonymisation Support - approved, in RFC-EDITOR
      Config Model - new version, Juergen to do write-up
      Structured Data - IETF LC of -05 started 7 March
      PSAMP MIB - new version, Nevil will do write-up
      Flow Selection Techniques  -05 published, Nevil will do write-up

3. Current WG drafts                                    =  0 min
      All in (2) above.

4. DEMONS IPFIX Interoperability Test,                  = 10 min
      Prague, 24-25 March 2011.  Breif report-back

4. What next for IPFIX?                                 =  5 min
    We're now ready to consider how IPFIX should develop.
    This section of the agenda is intended as (the continuation of)
    our re-chartering discussion.
    For any of these we need to work out
     - Who is prepared to _work_ on them?
     - How long do we expect them to take?

    a) Progressing IPFIX Standards-Track RFCs to Draft Standard  = 20 min
        - Fix errata, add clarification text, would we need
            anything else?
        - Would need inter-operation reports from several implementors.
            (+ report from Prague interoperation event)

    b) Recent drafts
       - draft-trammell-ipfix-ie-doctors-00                    = 60 min
           Guidelines for Information Elements,  1 Oct 10

       - draft-trammel-ipfix-a9n-02
           IPFIX Aggregation,  22 Feb 11

       - draft-claise-ipfix-mediation-protocol-03
           Protocol for PFIX Mediation,  14 Feb 11

       - draft-johnson-ipfix-mib-variable-export-00
           Exporting MIB objects,  19 Oct 10

       - draft-akhter-ipfix-perfmon-01
           App and Network Performance measurements, 25 Oct 10

       - draft-claise-export-application-info-in-ipfix-01
           Export of Application Information in IPFIX, 10 Mar 11

       - draft-mentz-ipfix-dtls-recommendations-02
           Recommendations for Implementing IPFIX over DTLS, 14 Mar 11

5. Any Other Business                                   = 10 min

Presentation slides will be available at
   https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=80
   (search for IPFIX in the Operations and Management Area)

Participation via jabber is offered at [email-masked]

-- 
---------------------------------------------------------------------
   Nevil Brownlee                    Computer Science Department | ITS
   Phone: +64 9 373 7599 x88941             The University of Auckland
   FAX: +64 9 373 7453   Private Bag 92019, Auckland 1142, New Zealand

---

From: Brian Trammell <[email-masked]>
Date: Mon, 28 Mar 2011 15:35:46 +0200

Hi, Nevil, 

I'd like to "prebash" the agenda for tomorrow:

1. Could we swap draft-trammell-ipfix-a9n and draft-trammell-ipfix-ie-doctors? Would like to move ie-doctors later, as Michelle Cotton from IANA would like to attend around 14:00 to participate in discussion on the draft.

2. It might make sense to move draft-mentz-ipfix-dtls-recommendations-02 together with the interop report (as an "implementation experience" subsession); the state of DTLS is the largest hole in implementability of the proposed standard at this point...

(ie-doctors slides to follow shortly after discussion with IANA)

Cheers,

Brian

On Mar 17, 2011, at 7:20 PM, Nevil Brownlee wrote:

> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ipfix