Subject: [IPFIX] draft-ietf-ipfix-configuration-model-10

From: Benoit Claise <[email-masked]>
Date: Wed, 09 Nov 2011 17:03:56 +0100

Hi Nevil, Juergen,

 From the agenda at http://www.ietf.org/proceedings/82/agenda/ipfix.txt, 
there is one item missing in the "Current work items": Configuration 
Data Model for IPFIX and PSAMP, draft-ietf-ipfix-configuration-model-10

This item is important as, if we look at the dependencies:
draft-ietf-ipfix-configuration-model-10, in the RFC-editor, has got a 
MISSREF: draft-ietf-ipfix-psamp-mib.
However, the latest draft-ietf-ipfix-psamp-mib version has a normative 
reference to draft-dkcm-ipfix-rfc5815bis-00.
So assuming that we agree on draft-dkcm-ipfix-rfc5815bis-00, which 
introduces an IANA only change, I would like to propose that we start 
the WGLC directly after the meeting, deblocking this way 
draft-ietf-ipfix-configuration-model-10

Regards, Benoit.

---

From: Juergen Quittek <[email-masked]>
Date: Wed, 9 Nov 2011 16:30:43 +0000

Hi Benoit,

On 09.11.11 17:03, "Benoit Claise" <[email-masked]> wrote:
> 
>    Hi Nevil, Juergen,
>    
>    From the agenda at
>    http://www.ietf.org/proceedings/82/agenda/ipfix.txt, there is one
>    item missing in the "Current work items": Configuration Data Model
>    for IPFIX and PSAMP, draft-ietf-ipfix-configuration-model-10

That's OK, since there is nothing more to say about it than what
you write below.
    
>    draft-ietf-ipfix-configuration-model-10, in the RFC-editor, has got
>    a MISSREF: draft-ietf-ipfix-psamp-mib.
>    However, the latest draft-ietf-ipfix-psamp-mib version has a
>    normative reference to draft-dkcm-ipfix-rfc5815bis-00.
>    introduces an IANA only change, I would like to propose that we
>    start the WGLC directly after the meeting, deblocking this way

Yes. This is indeed the best way of handling it. Changes in rfc5815bis
are minimal and we can go to WGLC immediately. Since the charter
has been approved, I'd suggest to post it as a WG draft as soon as
The submission opens on Monday Nov 14. Then we can start WGLC immediately
after the session. 

Thanks,

    Juergen

>    Regards, Benoit.
>    
>      
>    
>    
>    
>    
>    
>    
>    
>  
>
>_______________________________________________
>IPFIX mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ipfix