Subject: [IPFIX] Fwd: New Version Notification for draft-claise-export-application-info-in-ipfix-04.txt

From: Benoit Claise <[email-masked]>
Date: Sat, 03 Dec 2011 15:32:32 +0100

Dear all,

Here is a new version of the 
draft-claise-export-application-info-in-ipfix-04.txt.
It includes the feedback received during the last IETF
- format based on the Ethertype registry
- format based on the LLC registry
- we investigated the format based on the
- we reintroduced applicationSubCategoryName, which we inadvertently 
removed from version 3

http://tools.ietf.org/html/draft-claise-export-application-info-in-ipfix-04

Regards, Paul, Nir, Benoit.

-------- Original Message --------
Subject: 	New Version Notification for 
draft-claise-export-application-info-in-ipfix-04.txt
Date: 	Sat, 03 Dec 2011 05:19:11 -0800
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked], [email-masked], [email-masked]

A new version of I-D, draft-claise-export-application-info-in-ipfix-04.txt has been successfully submitted by Benoit Claise and posted to the IETF repository.

Filename:	 draft-claise-export-application-info-in-ipfix
Revision:	 04
Title:		 Export of Application Information in IPFIX
Creation date:	 2011-12-03
WG ID:		 Individual Submission
Number of pages: 37

Abstract:
         This document specifies an extension to the IPFIX information
         model specified in [RFC5102] to export application information.

The IETF Secretariat

---

From: Benoit Claise <[email-masked]>
Date: Sat, 03 Dec 2011 15:50:53 +0100

> - we investigated the format based on the
.. the group mac address, but discovered it was not suitable to clearly 
identify the protocol

Regards, Benoit.