Subject: [IPFIX] [Technical Errata Reported] RFC5655 (3559)

From: RFC Errata System <[email-masked]>
Date: Wed, 20 Mar 2013 04:07:48 -0700 (PDT)

The following errata report has been submitted for RFC5655,
"Specification of the IP Flow Information Export (IPFIX) File Format".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5655&eid=3559

--------------------------------------
Type: Technical
Reported by: Paul Aitken <[email-masked]>

Section: 8.2.1

Original Text
-------------
(none)

Corrected Text
--------------
Units:   milliseconds

Notes
-----
collectionTimeMilliseconds requires units of milliseconds.

Compare with sections 8.2.7 and 8.2.14 in the same document.

IANA's IPFIX IE registry requires the corresponding update.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5655 (draft-ietf-ipfix-file-05)
--------------------------------------
Title               : Specification of the IP Flow Information Export (IPFIX) File Format
Publication Date    : October 2009
Author(s)           : B. Trammell, E. Boschi, L. Mark, T. Zseby, A. Wagner
Category            : PROPOSED STANDARD
Source              : IP Flow Information Export
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Benoit Claise <[email-masked]>
Date: Mon, 25 Mar 2013 00:00:57 +0100

FYI.

Regards, Benoit

-------- Original Message --------
Subject: 	[Errata Verified] RFC5655 (3559)
Date: 	Sun, 24 Mar 2013 15:54:32 -0700 (PDT)
From: 	RFC Errata System <[email-masked]>
To: 	[email-masked], [email-masked], 
[email-masked], [email-masked], 
[email-masked], [email-masked]
CC: 	[email-masked], [email-masked], [email-masked]

The following errata report has been verified for RFC5655,
"Specification of the IP Flow Information Export (IPFIX) File Format".

Status: Verified
Type: Technical

Reported by: Paul Aitken <[email-masked]>
Date Reported: 2013-03-20
Verified by: Benoit Claise (IESG)

Section: 8.2.1

Original Text
-------------
(none)

Corrected Text
--------------
Units:   milliseconds

Notes
-----