Subject: [IPFIX] [Editorial Errata Reported] RFC6526 (6717)

From: RFC Errata System <[email-masked]>
Date: Tue, 19 Oct 2021 21:28:57 -0700 (PDT)

The following errata report has been submitted for RFC6526,
"IP Flow Information Export (IPFIX) Per Stream Control Transmission Protocol (SCTP) Stream".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6717

--------------------------------------
Type: Editorial
Reported by: Dakota <[email-masked]>

Section: GLOBAL

Original Text
-------------
Api google

Corrected Text
--------------
Google

Notes
-----
Remove any inputs not done by system

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6526 (draft-ietf-ipfix-export-per-sctp-stream-08)
--------------------------------------
Title               : IP Flow Information Export (IPFIX) Per Stream Control Transmission Protocol (SCTP) Stream
Publication Date    : March 2012
Author(s)           : B. Claise, P. Aitken, A. Johnson, G. Muenz
Category            : PROPOSED STANDARD
Source              : IP Flow Information Export
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: "Aitken, Paul" <[email-masked]>
Date: Wed, 20 Oct 2021 08:11:14 +0000

This errata report should be rejected since RFC6526 does not mention 
"google" at all.

$ grep -c google rfc6526.txt
0

P.

On 20/10/2021 05:28, RFC Errata System wrote:
> https://urldefense.com/v3/__https://www.rfc-editor.org/errata/eid6717__;!!BhdT!xheb-RJasQwsNs8IuP5TMiTSXd_ET92kodzIp50Feb0bGVmz5z6HtuVoCVKZL2E$
>
> _______________________________________________
> IPFIX mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ipfix__;!!BhdT!xheb-RJasQwsNs8IuP5TMiTSXd_ET92kodzIp50Feb0bGVmz5z6HtuVotcSHccY$

---

From: Chris Smiley <[email-masked]>
Date: Wed, 20 Oct 2021 13:33:59 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Oct 19, 2021, at 9:28 PM, RFC Errata System <[email-masked]> wrote:
>