Subject: RE: Site Identifiers and IPv6 Multisited Applications Nodes

From: Brian Zill <[email-masked]>
Date: Mon, 28 Feb 2000 15:28:41 -0800

This is why we need site-local addresses.

> -----Original Message-----
> From: Christian Huitema [mailto:[email-masked]]
> Sent: Sunday, 27 February, 2000 12:43
> To: Matt Crawford; [email-masked]
> Cc: Jim Bound; [email-masked]
> Subject: RE: Site Identifiers and IPv6 Multisited Applications Nodes 
> 
> 
> Well, just a short question. What happens if your dentist 
> uses more than one
> wire, e.g. the torture chair and its equipent on 1394, the 
> computers on
> 10baseT, and, hopefully, a zeroconfig IPv6 router in between?
> 
> -----Original Message-----
> From: Matt Crawford [mailto:[email-masked]]
> Sent: Sunday, February 27, 2000 6:22 AM
> To: [email-masked]
> Cc: Jim Bound; [email-masked]
> Subject: Re: Site Identifiers and IPv6 Multisited Applications Nodes 
> 
> 
> > >2. DO NOT USE LINK-LOCAL ADDRESSES for user applications 
> their purpose is
> to
> > >be used by network wire control functions for node 
> discovery in IPv6.
> 
> Whatever happened to our dentist?
> Farewell to zeroconf?
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Sam Manthorpe <[email-masked]>
Date: Mon, 28 Feb 2000 15:42:03 -0800 (PST)

Hi Brian,

> This is why we need site-local addresses.

I may have missed something, not having much time to follow
this list recently, but what are the mechanisms for `zeroconf'
allocation of site-local addresses and uniqueness guarantee
of such autoconfiged site-locals?  I wasn't aware that there
were any.

-- Sam

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sam Manthorpe, SGI, Core Protocols
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------