Subject: foglamps BOF and mailing list (fwd)

From: Sam Manthorpe <[email-masked]>
Date: Thu, 2 Mar 2000 17:50:49 -0800 (PST)

For those who aren't on end2end-interest:

Forwarded message:
> From [email-masked] Thu Mar  2 17:37:52 2000
> From: [email-masked]
> Message-ID: <E39024226822D311BC880008C77318A1C52140@oteis01nok>
> To: [email-masked], [email-masked], [email-masked]
> Cc: [email-masked]
> Subject: foglamps BOF and mailing list
> Date: Thu, 2 Mar 2000 17:30:51 -0600 
> MIME-Version: 1.0
> X-Mailer: Internet Mail Service (5.5.2448.0)
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Sender: [email-masked]
> Precedence: bulk
> 
> It has been recognized for some time that breaking
> the end-to-end model through the introduction of elements
> like network address translators causes serious problems 
> in IP networks, and the IETF has had ongoing discussions
> of those problems with an eye towards solving them.  What
> is probably not fully appreciated, however, is the extent
> to which NAT and firewall-related problems are interfering 
> with the deployment of major applications, such as the
> migration from circuit-based to packet-based telecommunications 
> networks.  Some of us are beginning to suspect that it may 
> be time to bite the bullet and make certain network elements 
> visible to applications by creating explicit external interfaces.
> 
> To that end, we've requested a BOF session ("foglamps") for 
> the upcoming meeting in Adelaide, and have created a foglamps 
> mailing list on egroups.com (sorry).  To subscribe, send
> email to [email-masked] or use the web-based
> interface at http://www.egroups.com.
> 
> Background reading would include:
> 	draft-lear-foglamps-01.txt
> 	draft-shore-h323-firewalls-00.txt
> 	draft-rosenberg-sip-firewalls-00.txt
> 	RFC 2775
> 	draft-iab-ntwlyrws-over-02.txt
> 
> I'll send along an agenda as soon as it's finalized.
> 
> Melinda
> -- 
> Melinda Shore
> Nokia IP Telephony
> 127 West State Street		"Software longa,
> Ithaca, NY  14850			hardware brevis"
> +1 607 273 0724 (office)
> +1 607 275 3610 (fax)
> +1 607 227 4096 (mobile)
> [email-masked]
> 

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sam Manthorpe, SGI, Core Protocols
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Jim Bound <[email-masked]>
Date: Thu, 02 Mar 2000 21:01:33 -0500

yeah I saw this on the nat list too.
guess I have to go read this stuff too.
oh well..........

/jim