Subject: ipngwg meeting slots in Adelaide

From: Steve Deering <[email-masked]>
Date: Sun, 26 Mar 2000 21:25:34 -0800

Though the printed agenda only lists one, there will in fact be two
meeting slots for the IPng Working Group in Adelaide:

	Wed 09:00-11:30  Hall E
	Thu 13:00-15:00  (location to be posted on board in reg. area)

Steve
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Bob Hinden <[email-masked]>
Date: Mon, 27 Mar 2000 22:22:31 -0800

The second meeting location is now posted.  It will be in Hall E.

Bob