Subject: RE: Usage of IPv6 flow label

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Fri, 17 Nov 2000 23:26:34 +1100

> Hesham Soliman (EPA) writes:
>  >  > >    Er, by what protocol does it inform the router?
>  >  > > 
>  >  > 	=> A 3GPP protocol. 
>  > 
>  >    Which is different from an IETF protocol?
>  > 
>  > => Yes. Otherwise it would not be a 3GPP protocol ;)
> 
>   Is there some compelling reason why RSVP is not
>   that protocol, or is this yet another case of
>   the parochial "our layer 2 is _so_ different we
>   can't possibly use widely accepted and standards
>   based protocols."
> 
	=> You have to ask someone from 3GPP who worked
	on that protocol. There are some reasons for their
	chioces, whether you agree with it or not it's a different 
	story. You can get more detail if you ask the people 
	who invented these protocols. Anyway this is getting 
	outside this mailing list's interest.

	Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Nov 2000 16:37:29 -0600

Hesham,

Please tell us who in 3GPP to ask about this.

Thanks
   Brian

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter 
Program Director, Internet Standards & Technology, IBM 
On assignment for IBM at http://www.iCAIR.org 
Board Chairman, Internet Society http://www.isoc.org
Non-IBM email: [email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------