Subject: RE: Usage of IPv6 flow label

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Fri, 17 Nov 2000 03:34:57 +1100

Hesham Soliman (EPA) writes:
 > > Hesham Soliman (EPA) writes:
 > >  > 	=> It is also used in the GGSN (default router in IPv6
land)
 > >  > 	as one of the options to identify a flow and make the
right 
 > >  > 	QoS decisions.
 > >  > 	The router is informed by the IPv6 node about 
 > >  > 	the flow label value for each connection.
 > > 
 > >    Er, by what protocol does it inform the router?
 > > 
 > 	=> A 3GPP protocol. 

   Which is different from an IETF protocol?

=> Yes. Otherwise it would not be a 3GPP protocol ;)

---

From: Michael Thomas <[email-masked]>
Date: Thu, 16 Nov 2000 08:49:32 -0800 (PST)

> => Yes. Otherwise it would not be a 3GPP protocol ;)

  Is there some compelling reason why RSVP is not
  that protocol, or is this yet another case of
  the parochial "our layer 2 is _so_ different we
  can't possibly use widely accepted and standards
  based protocols."

		Mike
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------