Subject: RE: Usage of IPv6 flow label

From: "Thomas Eklund" <[email-masked]>
Date: Thu, 16 Nov 2000 15:57:00 +0100

I agree.

-- thomas

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Michael Thomas
> Sent: den 16 november 2000 15:06
> To: Francis Dupont
> Cc: Jun-ichiro itojun Hagino; Hesham Soliman (EPA); Metzler 
> Jochen; Ipng
> (E-Mail)
> Subject: Re: Usage of IPv6 flow label 
> 
> 
> Francis Dupont writes:
>  >  In your previous mail you wrote:
>  > 
>  >    	flow label field is not part of AH calculation, 
> but as RSVP already
>  >    	requires it to be end-to-end (not hop-by-hop) i 
> think we shouldn't
>  >    	rewrite it in transit.
>  >    
>  > => I don't read your argument as you. I'll say it should 
> not be rewritten
>  > in transit if RSVP is in use. A DiffServ edge router can rewrite it
>  > in some situation (it is supposed to know what is RSVP and 
> do the right
>  > thing).
> 
>    Why would a diffserv router _want_ to rewrite a flow label?
>    It can still rewrite the DSCP if it wants. The only thing
>    that I've seen mentioned that could actually take advantage
>    in the way you are mentioning is using the flow label for
>    MPLS label swapping bits.
> 
> 	      Mike
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Francis Dupont <[email-masked]>
Date: Thu, 16 Nov 2000 17:48:16 +0100

Just in order to make things clear, a DiffServ edge router ::=
an edge router with the DiffServ definition of what is an edge router.

[email-masked]