Subject: RE: Usage of IPv6 flow label

From: "Hesham Soliman (EPA)" <[email-masked]>
Date: Thu, 16 Nov 2000 09:38:49 +1100

> Hesham Soliman (EPA) writes:
>  > > >I have some questions depending the usage of the flow
>  > > >label field within IPv6. Background of my questioning is
>  > > >that actually within 3GPP standardization the discussion 
>  > > >appears if the flow label could be used for bearer 
>  > > >identification if IPv6 would be chosen as transport
>  > > >option within the UMTS Radio Access Networks.
>  > > 
>  > 	=> It is also used in the GGSN (default router in IPv6 land)
>  > 	as one of the options to identify a flow and make the right 
>  > 	QoS decisions.
>  > 	The router is informed by the IPv6 node about 
>  > 	the flow label value for each connection.
> 
>    Er, by what protocol does it inform the router?
> 
	=> A 3GPP protocol. 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Michael Thomas <[email-masked]>
Date: Thu, 16 Nov 2000 06:14:26 -0800 (PST)

> >    Er, by what protocol does it inform the router?

   Which is different from an IETF protocol?

	    Mike