Subject: Re: [advanced API] how to get the destination address for IPV6_RECVPATHMTU

From: Tim Hartrick <[email-masked]>
Date: Tue, 7 Nov 2000 10:10:01 -0800 (PST)

Erik,

> 
> The spec is clearly incomplete in this area.
> I do think we want this to work for unconnected datagram sockets i.e. 1 is
> not an option.
> 
> Does the implementors have any preferences between #2 and #3?
> Doing #3 would require defining a data structure containing an MTU field
> plus a socketaddr_in6.
> 

I would prefer #3.

tim
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Alain Ritoux <[email-masked]>
Date: Wed, 08 Nov 2000 07:48:11 +0100

Hi everybody,

I hace been reading various messages about the advanced API 2292-bis draft, but
I can't find it on the ipng web page,
and the IETF draft search engine doesn't seem to know about it.
Does any one know where I can find it ?
Thanks.

Alain.