Subject: Multicast group

From: "Emanuel Moreira" <[email-masked]>
Date: 5 Dec 2000 18:34:24 -0000

I have a lan with 3 Pc's and I want to creat a multicast group so that I can make a ping6 from one Pc to the other's two. Is'nt there an easy way than working with sockets?
Thank's
Emanuel Moreira

_____________________________________________________________
O e-mail preferido dos portugueses http://www.portugalmail.pt
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page: http://playground.sun.com/ipng
FTP archive: ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Emanuel Moreira" <[email-masked]>
Date: 13 Dec 2000 16:36:34 -0000

I have a lan with 3 Pc's and I want to creat a multicast group so that I can make a ping6 from one Pc to the other's two using the multicast address as destination. 
How can I create this multicast group?
Someone said to me that I would have to use sockets to make a multicast group. But can't I just give an multicast address to the three PC's and make a ping6 to that address. Is'nt this possible?
Thanks 
Emanuel Moreira