Subject: 3G License

From: Kumarendra Sivarajah <[email-masked]>
Date: Mon, 16 Apr 2001 13:38:06 +0100

Hello
Does anyone know where I can find information on the auction value of
the 3G license all over the world for countries that have auctioned them
already, especially in Europe or if anyone has it, can you mail it to
me.
Thanks,
INdran

--

#################################################
Kumarendra Sivarajah (INdran)
Electronics Engineering Laboratory
University of Kent at Canterbury
Canterbury, Kent CT2 7NT
United Kingdom
Telephone(Office): +44 (0)1227 823257
Telephone(Mobile): +44 (0)7765 007016
Fax: +44 (0)7902 181526
#################################################

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Matti Aarnio <[email-masked]>
Date: Mon, 16 Apr 2001 17:29:39 +0300

I presume the question has been presented at this forum because
	one suggested key technology for 3G mobile networking is IPv6.

> already, especially in Europe or if anyone has it, can you mail it to

	Depending on country the prices have been:
		       zero  (  0   )
		few million  ( 10^6 ) (up to 0.1 billion)
		few billion  ( 10^9 ) (maybe tens of billion)

	UK has been record setting in greed (tens of billions per
	license), germany is close second (billions).
	Some incredible insanity had perveaded the participants.

	Soon afterwards were auctions at Spain and Italy, which
	collected in total around one billion euros for all licenses;
	a lot less than 1/10th of UK or Ger.  Apparently highly expensive
	shock-treatment was needed...

	Finland, Sweden, and Norway gave out the licenses at essentially
	zero price.

	What happened elsewere, I stopped following.

	With license price of in order of 10 000 euros per capita in UK
	the prices of services will be astronomical...
	Profitability predictions have been presented as anything as early
	as 2003, and as late as 2020 ..  Somehow I am inclined towards the
	late profitability...

> INdran

/Matti Aarnio