Subject: Re: Quick comments on draft-wasserman-3gpp-advice-00.txt

From: Francis Dupont <[email-masked]>
Date: Tue, 04 Dec 2001 15:46:03 +0100

In your previous mail you wrote:

   It seems that there are 3 main recommendations made in the document:
   
            1. Specify that multiple prefixes may be assigned to each
               primary PDP context,
   
=> IMHO this is more a problem of primary/secondary vs. single IPv6 link.
But as there is no primary prefix and secondary PDP contexts are for QoS
I agree with this recommendations.

            2. Require that a given prefix must not be assigned to more
               than one primary PDP context, and
   
=> if this is not done IP routing at the GGSN is simply impossible
(GGSN must be an IP router so there is no real choice).

            3. Allow 3GPP nodes to use multiple identifiers within those
               prefixes, including randomly generated identifiers.
   
=> support of randomly generated identifiers shall become mandatory
for address allocation schemes.

Regards

[email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Wed, 5 Dec 2001 11:20:29 +0200

Hi Francis,

Thanks for the summary.  I think if what you wrote was added to the
next version of the draft, it would be very good.

thanks,
John

> -----Original Message-----
> From: ext Francis Dupont [mailto:[email-masked]]
> Sent: 04 December, 2001 16:46
> To: Loughney John (NRC/Helsinki)
> Cc: [email-masked]; [email-masked]
> Subject: Re: Quick comments on draft-wasserman-3gpp-advice-00.txt 
> 
>

---

From: "Karim El-Malki (ERA)" <[email-masked]>
Date: Wed, 5 Dec 2001 12:22:09 +0100

Hi John and Francis,

What are you saying should be added?
The comments from Francis below seem to be confirming what's
already in the draft.

Rgds,
/Karim

 > From: [email-masked] [mailto:[email-masked]]
 > Sent: den 5 december 2001 10:20
 > To: [email-masked]
 > Subject: RE: Quick comments on draft-wasserman-3gpp-advice-00.txt 
 > 
 > 
 > Hi Francis,
 >

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 11 Dec 2001 15:20:30 -0500

Thanks, John.

This seems like a good idea.  We will discuss it in the
design team.

Margaret

At 06:53 AM 11/26/01 , [email-masked] wrote:
>Hi all,
>
>I have some very general comments on the document.  They are mostly
>editorial / layout type of comments.
>
>It might be useful for each recommendation to have some subsections such
>as:
>
>  - Pros
>
>  - Cons
>
>  - Impact upon architecture / implementation
>
>I think that by more clearly listing what advantages & disadvantages 
>the recommendations bring, it will be easier to address the recommendations
>(no pun intended).  The 3rd bullet (Impact ...) is a purely practical
>point - as some service providers / manufacturers may be dis-inclined
>to support the changes unless they are relatively modest. Additionally,
>if the changes are minor, it might be possible for service providers
>to update their networks ...
>
>I do think you have most all of the text currently in the document,
>but a slight reformating would help to bring out the issues.
>
>best regards,
>John