Subject: Re: Feedback from 3GPP about draft-wasserman

From: [email-masked]
Date: Tue, 11 Dec 2001 09:48:35 +0100

Considering that
     - a mobile operator may have up to 15-20 M subscribers (e.g. in Medium size country such as European countries) ... or.. 35M subscribers or more (considering bigger countries as...China)
     - each user attached to IMS (3gpp sip services) has got an IPV6 @
     - although Not 100% of the users have simultaneously switched on their mobile, we have to take some busy hour worst case
you may end-up with 20-30M or more IPV6 @ per on the APN used by mobiles to reach IMS services of the operator

As
     - the number of GGSN has to be limited to something reasonable (that obviously is related to technology capability)
     - we have to consider an addressing scheme that copes with foreseenable technological improvements on the GGSN capabilities
a rough estimate of the number of IPV6 @ a GGSN should handle on this APN should be between 500K and 1M.
     Best regards
        Laurent T.
---------------------------------------------------------------------------
      V    Laurent Thiebaut      tel: +33 (0)1 3077 0645
A L C A T E L                    e.mail:[email-masked]
---------------------------------------------------------------------------

Brian E Carpenter <[email-masked]> on 10/12/2001 19:47:17

 To:      Juan-Antonio Ibanez                                 
          <[email-masked]>               
                                                              
 cc:      [email-masked](bcc: Laurent               
          THIEBAUT/FR/ALCATEL)                                

 Subject: Re: Feedback from 3GPP about draft-wasserman        

Juan-Antonio Ibanez wrote:
...
> 2) Would the /64 prefix allocation preclude the use of the 6to4
> transition mechanism in 3GPP?
> 6to4 relies on a /48 prefix, meaning that only 64k mobile nodes (or
> rather "primary" PDP contexts) would be allowed on a given APN that
> supports 6to4.

Are you assuming that the APN has exactly one globally routable IPv4
address? If so, it can only own one 6to4 /48 prefix, i.e. 64k /64s
as you say. But if the APN has 2 IPv4 addresses, it can have two
6to4 prefixes, etc.

What is the realistic requirement for the number of primary PDP
contexts per APN?

   Brian
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 11 Dec 2001 16:55:44 +0100

Laurent,

6to4 was not designed for "sites" containing tens of millions of hosts. With those
numbers you surely need native addressing. I was addressing Juan-Antonio's question
about 6to4.

Regards
   Brian