Subject: RE: demand for end-to-end communication?

From: Moter Du <[email-masked]>
Date: Fri, 14 Dec 2001 14:12:37 +0800

Appreciate your comments.  Only people convinced e2e will benifit their
daily life and get better results, will drop their indirect communication
services which they live with.  Then the need for IPv6 becomes common
consensus of all.

Is there already something describing which applications would be
impractical without e2e transparency?  Many thanks.

Moter

-----Original Message-----
From: Christian de Larrinaga [mailto:[email-masked]]
Sent: Friday, December 14, 2001 12:18 AM
To: Brian E Carpenter
Cc: Moter Du; [email-masked]
Subject: RE: demand for end-to-end communication?

I agree. Users can be recepteive to principles such as RFC1958 "connectivity
is its own reward." :-)

but there is a leap of the imagination needed for users brought up in an
environment of mediated communications services to "get" the  benefit of
e2e.

we should look at what e2e transparency environment offers application /
service designers. perhaps in another place.

Christian

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Brian E Carpenter
> Sent: 13 December 2001 14:28
> To: [email-masked]
> Cc: Moter Du; [email-masked]
> Subject: Re: demand for end-to-end communication?
>
>
> It's our responsibility as engineers to care. You can't
> expect users to care, or even to understand why they are
> getting poor results. Still less can you expect users to
> know that they are being deprived of innovative new applications
> because of the lack of e2e transparency.
>
>    Brian
>
> Christian de Larrinaga wrote:
> >
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of Moter Du
> > Sent: 13 December 2001 08:32
> > Subject: demand for end-to-end communication?
> >
> > >For day-by-day communication (voice calls, video conferences,
> etc.), the
> > indirect services seem have offered
> > >VoIP solutions without further consume scarce address space.  I know
> > indirect communication would expense
> > >double bandwidth.  But, what if people just doesn't care?
> > >Moter
> >
> > IMO need space for both. unsure about bandwidth implication. users don't
> > care until they get spiked.
> >
> > christian
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
>

---

From: Ignatios Souvatzis <[email-masked]>
Date: Fri, 14 Dec 2001 11:10:03 +0100

> impractical without e2e transparency?  Many thanks.

Any application that is supposed to work without third party services.

	-is