Subject: RE: IPv6 w.g. Last Call on "IPv6 for Some Second and Third Gener ation Cellular Hosts"

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 22 May 2002 18:57:19 +0200

> > Then he will get the service from the 
  > > corporate network.
  > 
  > heck, i may run a full cacher on my 3gpp device
  > 
  > > BTW, almost all servers support recursive queries
  > > anyway.
  > 
  > don't count on it

=> I'm not, the text merely says that things
will work better if the DNS supports recursive 
lookups. Things will still work without it.

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 22 May 2002 19:31:15 +0200

I assume, this discussion is in relation 
to the draft? 

I'm updating the text right now, so please let me 
know what you want to add. Specifically any ill-advice 
that the draft is giving to implementers.

Hesham

  > -----Original Message-----
  > From: Randy Bush [mailto:[email-masked]]
  > Sent: Wednesday, May 22, 2002 6:59 PM
  > To: Allison Mankin
  > Cc: [email-masked]
  > Subject: Re: IPv6 w.g. Last Call on "IPv6 for Some Second and Third
  > Gener ation Cellular Hosts" 
  > 
  > 
  > > How about if we find ways to say:  IETF does not see the need to
  > > encode these practices, for whatever access technology, in RFCs?
  >         ^     ^
  >         |     |
  >         |     `-- ill-advised
  >         |
  >         `-- or assist in any way
  > 
  > randy, channeling keith

---

From: "Glenn Morrow"<[email-masked]>
Date: Wed, 22 May 2002 13:25:26 -0500

>  > "4. Mobility

Is there support in this WG for making route optimization a MUST in all IPv6
hosts ? The ball is really in this WG's court. This is really a "do you
really want ubiquitous end to end functionality or not?" question.