Subject: RSVP for IPv6 Linux RH 7.1

From: Shashidhar MC <[email-masked]>
Date: Wed, 8 May 2002 00:53:15 -0700 (PDT)

Hello,

I am doing a student project which involves streaming of media on an IPv6 network. 

I request you to kindly tell me how to go about setting up the RSVP enabled machines for my
experiment. 

I use Linux ker ver. 2.4.2-2 (Red Hat 7.1) with the IPv6 module enabled  

Please tell me which implementations should I download and from where. Also what are the patches I should be applying for a Linux IPv6 machine.

Thanks in advance.

Waiting for your reply.

Regards,
-Shashi.

---------------------------------
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness

---

From: Grigory Kljuchnikov <[email-masked]>
Date: Wed, 8 May 2002 12:02:01 +0400 (MSK)

You may see USAGI IPv6 Implementaion www.linux-ipv6.org

> Please tell me which implementations should I download and from where. Also what are the patches I should be applying for a Linux IPv6 machine.

Grigory Klyuchnikov, System Engineer,
Institute for System Programming
Russian Academy of Sciences

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------