Subject: RE: IPv6 w.g. Last Call on "IPv6 for Some Second and Third Genera tion Cellular Hosts"

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 22 May 2002 12:57:41 +0200

> >                           There is no need for MLD if the 
  > host only 
  > >   supports the well-known (hard coded in IPv6 
  > implementations) link
  > >   local multicast addresses. MLD is not used for listening on such
  > >   addresses. 
  > >==> s/link local/link-local/
  > 
  > 	actually, even for these well-known addresses MLD is 
  > used (otherwise
  > 	switches cannot snoop these MLDs).  i could find no 
  > text that permits
  > 	omission of MLD.  what is the reasoning behind the text?
  > 

=> Do you mean that MLD is used for the ALL Nodes mcast
address ofr example?

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Wed, 22 May 2002 20:08:02 +0900

>=> Do you mean that MLD is used for the ALL Nodes mcast

	yes.

itojun