Subject: RE: IPv6 w.g. Last Call on "IPv6 for Some Second and Third Gener ation Cellular Hosts"

From: Margaret Wasserman <[email-masked]>
Date: Wed, 22 May 2002 12:15:43 -0400

At 07:05 AM 5/22/02 , Hesham Soliman (ERA) wrote:
>   > ==> I completely agree, but this requires the servers 
>   > support (or rather: 
>   > haven't disabled the support for) recursive queries.  I 
>   > guess this only 
>   > depends on the network topology.  If DNS servers are managed by the 
>   > cellular operator, this should be no problem. 
>   > 
>   > 
>
>=> Your last statement is correct in our assumptions.
>So I don't think it's a problem.

How could 3GPP require/enforce this?  What if a 3GPP user configures a
3GPP host to use a DNS server within his corporate network, for example?

Margaret

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Randy Bush <[email-masked]>
Date: Wed, 22 May 2002 09:26:35 -0700

> 3GPP host to use a DNS server within his corporate network, for example?

bingo!  my intended use of gprs/3gpp/... is layer three connectivity.
i use my own dns servers, smtp servers, ...  doesn't everybody?

randy

---

From: Allison Mankin <[email-masked]>
Date: Wed, 22 May 2002 12:47:38 -0400

> i use my own dns servers, smtp servers, ...  doesn't everybody?

Wireless access providers are driving along in the same 
road ruts as lots of other access providers that don't let you control 
infrastructure elements - dsl, cable modem...they probably wonder
why we're calling them out and not their predecessors, who do find
ways to require/enforce, despite many clever people's best efforts
to the contrary.

How about if we find ways to say:  IETF does not see the need to
encode these practices, for whatever access technology, in RFCs?

Allison

---

From: Randy Bush <[email-masked]>
Date: Wed, 22 May 2002 09:59:15 -0700

> encode these practices, for whatever access technology, in RFCs?
        ^     ^
        |     |
        |     `-- ill-advised
        |
        `-- or assist in any way

randy, channeling keith