Subject: RE: IPv6 w.g. Last Call on "IPv6 for Some Second and Third Gener ation Cellular Hosts"

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Wed, 22 May 2002 18:24:42 +0200

> At 07:05 AM 5/22/02 , Hesham Soliman (ERA) wrote:
  > >   > ==> I completely agree, but this requires the servers 
  > >   > support (or rather: 
  > >   > haven't disabled the support for) recursive queries.  I 
  > >   > guess this only 
  > >   > depends on the network topology.  If DNS servers are 
  > managed by the 
  > >   > cellular operator, this should be no problem. 
  > >   > 
  > >   > 
  > >
  > >=> Your last statement is correct in our assumptions.
  > >So I don't think it's a problem.
  > 
  > How could 3GPP require/enforce this?  What if a 3GPP user 
  > configures a
  > 3GPP host to use a DNS server within his corporate network, 
  > for example?
  > 

=> Then he will get the service from the 
corporate network. If his DNS at the corporate
networke does not work in recursive mode, for some
reason, then it won't perform as well. 
BTW, almost all servers support recursive queries
anyway.

Hesham
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Randy Bush <[email-masked]>
Date: Wed, 22 May 2002 09:33:25 -0700

> Then he will get the service from the 
> corporate network.

heck, i may run a full cacher on my 3gpp device

> BTW, almost all servers support recursive queries

don't count on it

randy