Subject: RE: Proposal for site-local clean-up

From: "Mohan Parthasarathy" <[email-masked]>
Date: Tue, 12 Nov 2002 16:58:05 -0800

> 
> Personally, I don't have a big problem with the suggestion 
> itself, but I do not agree with it, simply because it's a 
> meaningless restriction. I'd rather see a 
> separate BCP for this, or at least say should not and 
> explain why. 
> 
I agree with Hesham here. Should we not explain why we are taking this
stance instead of just saying MUST NOT ? It might prevent another 500+
emails
in the future.

My 2 cents
mohan

> Finally, I do hope to see the addrarch RFC in DS in my 
> lifetime. 
> 
> Hesham
> 
> PS: You know many designs are not perfect the first
> time around and band aids are often needed later. 
> In this case the problem is not that big. IMHO
> changing fundamental RFCs when people are shipping 
> products is worse than having a band aid for SLs.
> Please, let's move on and get a BCP.
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Michael Thomas <[email-masked]>
Date: Tue, 12 Nov 2002 17:04:23 -0800 (PST)

> stance instead of just saying MUST NOT ? It might prevent another 500+

   Doubtful. Trying to capture those 500+ emails worth
   of justificatin sounds doomed to failure. Brian's 
   simple modification leaves everybody convinced
   that it was their own nuace on the justification 
   that put it over the top. So much the better.

		   Mike