Subject: RE: MIPv6 and ND value changes

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Tue, 19 Nov 2002 22:28:39 +0100

> > - RA intervals were reduced by MIPv6 (changing 2461)
  > > > - When DAD fails we configure a new address and try again (2462)
  > > > - Elimination of DAD delays (optimistic DAD)
  > > > - Eliminsation of the random delay before sending an RA 
  > (fast RA)
  > > > 
  > > > The last two bullets are addressed in separate drafts.
  > > > The first 2 bullets are in the MIPv6 spec, and the
  > > > second bullet has nothing to do with 2461.
  > > 
  > > I agree with Hesham. we should treat them as separate issues 
  > > instead of lumping them all as ND changes. atleast bullets 
  > > 1 and 2 should definitely be in the MIPv6 spec.
  > 
  > Disagree on 1. and _definitely on 2.

=> Why do you disagree with 2? Do you think a MN
should disable an interface when DAD fails the 
first time?
Sounds disastrous

Hesham

  > 
  > -- 
  > Pekka Savola                 "Tell me of difficulties surmounted,
  > Netcore Oy                   not those you stumble over and fall"
  > Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords
  > 
  > 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Pekka Savola <[email-masked]>
Date: Tue, 19 Nov 2002 23:32:54 +0200 (EET)

> should disable an interface when DAD fails the 

I don't disagree with the problem (but perhaps with how you treat it), but
let me say it again:

*THERE'S NOTHING MIPV6-SPECIFIC IN THAT*