Subject: RE: Proposal for site-local clean-up

From: "Mohan Parthasarathy" <[email-masked]>
Date: Wed, 13 Nov 2002 14:28:26 -0800

> Mohan Parthasarathy wrote:
> > > ...
> > I miss something here. How do you make sure that nodes
> > configure just site local and not global address on seeing an 
> > RA ? Are you keeping them in separate networks i.e not mixing 
> > nodes that require globals and site locals ? If so, then I 
> > can do the same with globals with appropriate partitioning 
> > i.e subnet 1 - 100, is for private use only. Then the check 
> > is very simple. Could you clarify ?
> 
> Same network, hearing RA's, just local policy on the 
> restricted box to only configure based on SL prefixes. 
> 
I agree that this is possible. But this is extra configuration
and assumption that the restricted box IPv6 implementation has
support for such policy knobs.

-mohan

> Tony

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Tony Hain" <[email-masked]>
Date: Wed, 13 Nov 2002 14:40:56 -0800

Mohan Parthasarathy wrote:
> I agree that this is possible. But this is extra 
> configuration and assumption that the restricted box IPv6 
> implementation has support for such policy knobs.

Yes. It also aligns the policy implementation with the device that is
restricted, rather than trying to track it at every edge of the network.

Tony

---

From: Keith Moore <[email-masked]>
Date: Wed, 13 Nov 2002 19:47:42 -0500

> restricted, rather than trying to track it at every edge of the network.

it's also a really inflexible way to communicate policy.

Keith