Subject: RE: globally unique site local addresses

From: "Michel Py" <[email-masked]>
Date: Thu, 21 Nov 2002 19:35:30 -0800

I agree with Charlie.

There could be another model, where the end-site would request the block
to one of their ISPs and the ISP access the IANA or RIR web site on
behalf of the customer. I think that RIRs would be more comfortable with
this.

Also, there is nothing that says that we can't have both Pekka's almost
unique *and* something like what I proposed which is completely unique
at the same time.

Michel.

> Charlie Perkins wrote:
> Maybe it could be done almost for free.
> Maybe there could be a web page under the IANA
> web page where a network administrator could
> get the "next" site-local prefix.  This would
> be rate-limited so that only a few prefixes
> would be given out per second, and so on. It
> seems like it would work, at least well-enough
> to be given a try.  It would not require very
> much administration on the part of IANA (or
> whoever agreed to host the web page). Of
> course, this only solves the one problem of
> guaranteeing global uniqueness for the
> site-local prefixes, and the other problems
> remain.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Sat, 23 Nov 2002 18:19:00 +0100

> unique *and* something like what I proposed which is completely unique

...or that we could just use global unicast addresses?

- kurtis -