Subject: RE: "unique enough" [RE: globally unique site local addresses]

From: "Michel Py" <[email-masked]>
Date: Sun, 1 Dec 2002 14:44:24 -0800

Keith,

>> Michel Py wrote:
>> 1. Local, private addresses that do not communicate
>> outside of their site. Site-locals are perfect for
>> this, if they are not limited to disconnected sites.
>> 2. Unique addresses that do not need public Internet
>> access but do need to communicate with selected
>> external sites (example customer/supplier VPN). This
>> is GUPI.
>> 3. Global network layer PI identifiers. Although
>> this is not directly linked to the multihoming issue,
>> it is likely that a scalable multihoming solution
>> would provide it.

> Keith Moore wrote:
> why doesn't #2 suffice for #1?
[I transposed it back the way you meant]

Because #2 does not exist today. You must provide #2 before you try to
kill #1. Network administrators do not design production networks with
promises.

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Keith Moore <[email-masked]>
Date: Sun, 01 Dec 2002 17:53:52 -0500

> kill #1.

well, then I strongly recommend that we do that.

Keith