Subject: Re: globally unique site local addresses

From: Brian E Carpenter <[email-masked]>
Date: Mon, 02 Dec 2002 15:27:32 +0100

It could work. It would just be an administrative nightmare.

   Brian

[email-masked] wrote:
> 
> > > Brian Carpenter wrote:
> > > So I am unconditionally against any scheme that
> > > generates prefixes longer than /48.
> >
> > Agreed.
> >
> > Michel.
> 
>         Why?  You can just get a additional prefixes if you need
>         them.  I would prefer it to be the same size as what is
>         recommended for PA space but could work with a different
>         size.
> 
> > --------------------------------------------------------------------
> > IETF IPng Working Group Mailing List
> > IPng Home Page:                      http://playground.sun.com/ipng
> > FTP archive:                      ftp://playground.sun.com/pub/ipng
> > Direct all administrative requests to [email-masked]
> > --------------------------------------------------------------------
> --
> Mark Andrews, Internet Software Consortium
> 1 Seymour St., Dundas Valley, NSW 2117, Australia
> PHONE: +61 2 9871 4742                 INTERNET: [email-masked]
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 02 Dec 2002 15:27:32 +0100

Brian