Subject: RE: Retail IPv6 Service in the US?

From: "Michel Py" <[email-masked]>
Date: Wed, 11 Dec 2002 11:34:34 -0800

James,

> James Kempf wrote:
> I'm in the process of upgrading my home computing
> infrastructure in order to be able to use IPv6.
> Does anybody know a retail ISP in the US that
> provides IPv6 service (specifically, in the SF Bay
> Area)?

I am not aware of any at a reasonable price. I'm sure that you could
find someone that would provide a T1 with IPv6 for $1,000/mo though....

For mere mortals that have to stick with the $49/mo DSL, use 6to4 or get
a tunnel from http://www.freenet6.net/

Michel.

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Bound, Jim" <[email-masked]>
Date: Thu, 12 Dec 2002 09:29:10 -0500

Bill,

WOW.  OK lets go offline.  I got both here too and just "assumed" not
and I looked for patches.  Thanks.

/jim
[What light is to the eyes, what air is to the lungs, what love is to
the heart, liberty is to the soul]

> -----Original Message-----
> From: Bill Manning [mailto:[email-masked]] 
> Sent: Thursday, December 12, 2002 6:50 AM
> To: Bound, Jim
> Cc: [email-masked]; [email-masked]
> Subject: Re: Retail IPv6 Service in the US?
> 
> 
> % What we need is netgear and linksys to get on board and 
> some of us in % deployment land are bugging folks like that now.
> 
> Jim, 
> 	what is the issue here?  I have both linksys and netgear 
> 	kit in the home network and both pass native IPv6.  granted
> 	not all their kit works w/ IPv6.
> 
> --bill
> 
> Opinions expressed may not even be mine by the time you read 
> them, and certainly don't reflect those of any other entity 
> (legal or otherwise).
>

---

From: "Christian Huitema" <[email-masked]>
Date: Fri, 20 Dec 2002 12:11:00 -0800

> % What we need is netgear and linksys to get on board and some of us
in
> % deployment land are bugging folks like that now.
> 
> Jim,

Linksys and Netgear build different types of equipment. Their hub and
bridge/switch products most probably pass IPv6 through without any
problem. But IPv6 will not pass through a "home router" (e.g. a DSL
router) unless that device has some adequate code.

-- Christian Huitema